<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0" />

<link rel="dns-prefetch" href="//nexus.ensighten.com/" />
<link rel="dns-prefetch" href="//www.googletagservices.com/" />
<link rel="dns-prefetch" href="//partner.googleadservices.com/" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/" />
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/" />
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/" />
<link rel="dns-prefetch" href="//plugin.mediavoice.com/" />
<base href="https://www.sussexexpress.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman" />


<meta name="build" content="358"/>
	<meta name="responsive" content="true"/>

    	        <style>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</style>
	

	





<meta name="category" content="Whats on">


<meta name="sitename" content="Sussex Express"/>
<meta name="page path" content="Whats on\Theatre and Comedy"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


		

						<title>ENTERTAINMENT LISTINGS: Friday to Thursday, February 16-22 - Sussex Express</title>
			
  <meta name="robots" content="index">
  <meta name="robots" content="ACAP allow-index">
  <meta name="DC.subject" content="theatre">


	        <meta name="description" content="Concerts, stage shows, exhibitions and stand-up comedy gigs across Sussex" />
        <meta property="og:description" content="Concerts, stage shows, exhibitions and stand-up comedy gigs across Sussex" />
		<meta property="og:title" content="ENTERTAINMENT LISTINGS: Friday to Thursday, February 16-22"/>
	                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_300,f_auto,ar_3:2,q_auto:low,c_fill/https://www.sussexexpress.co.uk/webimage/1.8379415.1518697676!/image/image.jpg' />
        	 	<meta property="og:url" content='https://www.sussexexpress.co.uk/whats-on/theatre-and-comedy/entertainment-listings-friday-to-thursday-february-16-22-1-8379416' />

	      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sussexexpress.co.uk/whats-on/theatre-and-comedy/entertainment-listings-friday-to-thursday-february-16-22-1-8379416"},"headline":"ENTERTAINMENT LISTINGS: Friday to Thursday, February 16-22","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.sussexexpress.co.uk/webimage/1.8379415.1518697676!/image/image.jpg","height":441,"width":620},"datePublished":"2018-02-15T12:28:01Z","dateModified":"2018-02-15T12:28:01Z","author":{"@type":"Person","name":"Staff reporter"},"publisher":{"@type":"Organization","name":"Sussex Express","logo":{"@type":"ImageObject","url":"https://www.sussexexpress.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Concerts, stage shows, exhibitions and stand-up comedy gigs across Sussex"}
</script>

<link rel="stylesheet" href="/assets/css/trad-core.css?v=358" />
			
	<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=358" />
	<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=358" />


		<link rel="stylesheet"  href="/assets/css/trad/native-ad-preview-article--responsive.css?v=358" />
		<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=358" />

    
	<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=358" media="print" />

    	    <link rel="canonical" href="https://www.wscountytimes.co.uk/whats-on/theatre-and-comedy/entertainment-listings-friday-to-thursday-february-16-22-1-8379416" />
	
            <link rel="amphtml" href="https://www.sussexexpress.co.uk/whats-on/theatre-and-comedy/entertainment-listings-friday-to-thursday-february-16-22-1-8379416/amp" />
    


<script type="text/javascript">
	var _jp_page = {"pageId":"18379416","gpt":{"unitName":"8057/lewes.jp/theatre-and-comedy","adPageTemplate":"article","adPageType":"Article Page","nav":"whats-on,theatre-and-comedy","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"sunny"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/Sussex-Express-182122891863351/","twitterUrl":"https://twitter.com/sussex_express","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Whats on","Theatre and Comedy"],"page_author":"Staff reporter","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false}
	var current_page = 1;
	var siteKey = "sej",
            wtSiteCode = "sej",
            platform = "OAK",
            siteId = "2.4129",
            build = "358",
            siteStyle ="1",
            siteName = "Sussex Express";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=358"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=358"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=358"></script>
<script src="/assets/script/bundles/jquery.flexslider.js?v=358"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=358"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/" />

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

	
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "sussexexpress.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "SEJ";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|SEJ";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = "";

    cmSetClientID("50630000|SEJ",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "SEJ | ENTERTAINMENT LISTINGS: Friday to Thursday, February 16-22 8379416";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Staff.Reporter1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-150218 | 12:28-_-7-_-3853-_-0-_--_--_-OAK-_-Whats on-_-Whats on | Theatre and Comedy-_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "theatre");
        
</script>

    
    
			<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=358"></script>
	

     <link rel="alternate" type="application/rss+xml" title="Theatre & Comedy Feed" href="/rss/cmlink/1.7613118" />

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=358" />
	
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_aphhelnmkn7wpxt2bijm6ryuki'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.sussexexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=SHE&utm_source=sussex-express&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/"><svg class="masthead__svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1901" height="530" viewBox="0 0 1901 530">
  <image width="1901" height="530" xlink:href="data:img/png;base64,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"/>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.sussexexpress.co.uk/whats-on"  title="What's On" >What's On</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.sussexexpress.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/whats-on/music"  title="Music" >Music</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/village-voice"  title="Village Voice" >Village Voice</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.sussexexpress.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=358"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8379416&amp;d=/2.4129/2.38690/2.38687';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">ENTERTAINMENT LISTINGS: Friday to Thursday, February 16-22</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="Brendan Cole  All Night Long is at Brighton Dome on Sunday, February 18" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/https://www.sussexexpress.co.uk/webimage/1.8379415.1518697676!/image/image.jpg" src="data:image/png;base64,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"
    					title="Brendan Cole  All Night Long is at Brighton Dome on Sunday, February 18" />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                Brendan Cole  All Night Long is at Brighton Dome on Sunday, February 18
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta">
                                                				                                <!-- Article Byline -->
				<div class="article-meta__byline ">
                                        <div class="article-meta__byline-info-container">
                        <div class="article-meta__byline-name-container" title="by Staff Reporter" rel="author">
                                                            <a href="https://www.sussexexpress.co.uk/author/staff.reporter1" >
                                    <h4 class="article-meta__byline-name" class="color-primary">Staff Reporter</h4>
                                </a>
                                                    </div>
                        <div class="article-meta__byline-contact-list">
                                                                                                    <h5 class="article-meta__byline-contact-list-item">
                                <a class="article-meta__byline-contact-list-item-link" href="mailto:ct.news@jpress.co.uk">Email</a>
                            </h5>
                                                </div>
                     </div>
				</div>
								<!-- Article Timestamp -->

				
                
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
                    <time class="article-meta__timestamp-item" datetime="Thursday 15 February 2018" pubdate="">
                        <span class="article-meta__timestamp-label">Published:</span>
                        <span class="article-meta__timestamp-time">12:28</span>

                                                    <span class="article-meta__timestamp-date">Thursday 15 February 2018</span>
                                            </time>

                    					
				</div>				
		</div> 
	</aside>		<section class="article-section">
		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=358"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=358"></script>

		
	
	<div class="article-sharetool">
	<ul id="shareTool" class="article-sharetool__list article-sharetool__list--4">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sussexexpress.co.uk%2Fwhats-on%2Ftheatre-and-comedy%2Fentertainment-listings-friday-to-thursday-february-16-22-1-8379416"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.sussexexpress.co.uk/whats-on/theatre-and-comedy/entertainment-listings-friday-to-thursday-february-16-22-1-8379416">
		<span class="article-sharetool__icon article-sharetool__icon--fabebook">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=ENTERTAINMENT+LISTINGS%3A+Friday+to+Thursday%2C+February+16-22&url=https%3A%2F%2Fwww.sussexexpress.co.uk%2Fwhats-on%2Ftheatre-and-comedy%2Fentertainment-listings-friday-to-thursday-february-16-22-1-8379416"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="ENTERTAINMENT LISTINGS: Friday to Thursday, February 16-22"
	data-share-link="https://www.sussexexpress.co.uk/whats-on/theatre-and-comedy/entertainment-listings-friday-to-thursday-february-16-22-1-8379416">
		<span class="article-sharetool__icon article-sharetool__icon--twitter">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share on Google+"
	href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sussexexpress.co.uk%2Fwhats-on%2Ftheatre-and-comedy%2Fentertainment-listings-friday-to-thursday-february-16-22-1-8379416" 
	class="article-sharetool__gplus"
	target="_blank"
	data-provider="gplus"
	data-base-share-url="https://plus.google.com/share?url="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.sussexexpress.co.uk/whats-on/theatre-and-comedy/entertainment-listings-friday-to-thursday-february-16-22-1-8379416">
	<span class="article-sharetool__icon article-sharetool__icon--gplus">
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="26" height="26" viewBox="0 0 475.092 475.092" style="enable-background:new 0 0 475.092 475.092;"
			xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M273.372,302.498c-5.041-6.762-10.608-13.045-16.7-18.842c-6.091-5.804-12.183-11.088-18.271-15.845
						c-6.092-4.757-11.659-9.329-16.702-13.709c-5.042-4.374-9.135-8.945-12.275-13.702c-3.14-4.757-4.711-9.61-4.711-14.558
						c0-6.855,2.19-13.278,6.567-19.274c4.377-5.996,9.707-11.799,15.986-17.417c6.28-5.617,12.559-11.753,18.844-18.415
						c6.276-6.665,11.604-15.465,15.985-26.412c4.373-10.944,6.563-23.458,6.563-37.542c0-16.75-3.713-32.835-11.136-48.25
						c-7.423-15.418-17.89-27.412-31.405-35.976h38.54L303.2,0H178.441c-17.699,0-35.498,1.906-53.384,5.72
						c-26.453,5.9-48.723,19.368-66.806,40.397C40.171,67.15,31.129,90.99,31.129,117.637c0,28.171,10.138,51.583,30.406,70.233
						c20.269,18.649,44.585,27.978,72.945,27.978c5.71,0,12.371-0.478,19.985-1.427c-0.381,1.521-1.043,3.567-1.997,6.136
						s-1.715,4.62-2.286,6.14c-0.57,1.521-1.047,3.375-1.425,5.566c-0.382,2.19-0.571,4.428-0.571,6.71
						c0,12.563,6.086,26.744,18.271,42.541c-14.465,0.387-28.737,1.67-42.825,3.86c-14.084,2.19-28.833,5.616-44.252,10.28
						c-15.417,4.661-29.217,11.42-41.396,20.27c-12.182,8.854-21.317,19.366-27.408,31.549C3.533,361.559,0.01,374.405,0.01,386.017
						c0,12.751,2.857,24.314,8.565,34.69c5.708,10.369,13.035,18.842,21.982,25.406c8.945,6.57,19.273,12.083,30.978,16.562
						c11.704,4.47,23.315,7.659,34.829,9.562c11.516,1.903,22.888,2.854,34.119,2.854c51.007,0,90.981-12.464,119.909-37.397
						c26.648-23.223,39.971-50.062,39.971-80.517c0-10.855-1.57-20.984-4.712-30.409C282.51,317.337,278.42,309.254,273.372,302.498z
						M163.311,198.722c-9.707,0-18.937-2.475-27.694-7.426c-8.757-4.95-16.18-11.374-22.27-19.273
						c-6.088-7.898-11.418-16.796-15.987-26.695c-4.567-9.896-7.944-19.792-10.135-29.692c-2.19-9.895-3.284-19.318-3.284-28.265
						c0-18.271,4.854-33.974,14.562-47.108c9.705-13.134,23.411-19.701,41.112-19.701c12.563,0,23.935,3.899,34.118,11.704
						c10.183,7.804,18.177,17.701,23.984,29.692c5.802,11.991,10.277,24.407,13.417,37.257c3.14,12.847,4.711,24.983,4.711,36.403
						c0,19.036-4.139,34.317-12.419,45.833C195.144,192.964,181.775,198.722,163.311,198.722z M242.251,413.123
						c-5.23,8.949-12.319,15.94-21.267,20.981c-8.946,5.048-18.509,8.758-28.693,11.14c-10.183,2.385-20.889,3.572-32.12,3.572
						c-12.182,0-24.27-1.431-36.258-4.284c-11.99-2.851-23.459-7.187-34.403-12.991c-10.944-5.8-19.795-13.798-26.551-23.982
						c-6.757-10.184-10.135-21.744-10.135-34.69c0-11.419,2.568-21.601,7.708-30.55c5.142-8.945,11.709-16.084,19.702-21.408
						c7.994-5.332,17.319-9.713,27.979-13.131c10.66-3.433,20.937-5.808,30.833-7.139c9.895-1.335,19.985-1.995,30.262-1.995
						c6.283,0,11.043,0.191,14.277,0.567c1.143,0.767,4.043,2.759,8.708,5.996s7.804,5.428,9.423,6.57
						c1.615,1.137,4.567,3.326,8.85,6.563c4.281,3.237,7.327,5.661,9.135,7.279c1.803,1.618,4.421,4.045,7.849,7.279
						c3.424,3.237,5.948,6.043,7.566,8.422c1.615,2.378,3.616,5.28,5.996,8.702c2.38,3.433,4.043,6.715,4.998,9.855
						c0.948,3.142,1.854,6.567,2.707,10.277c0.855,3.72,1.283,7.569,1.283,11.57C250.105,393.713,247.487,404.182,242.251,413.123z"/>
					<polygon style="fill:#fff;" points="401.998,73.089 401.998,0 365.449,0 365.449,73.089 292.358,73.089 292.358,109.636 365.449,109.636 
						365.449,182.725 401.998,182.725 401.998,109.636 475.081,109.636 475.081,73.089 		"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=ENTERTAINMENT LISTINGS: Friday to Thursday, February 16-22&body=https://www.sussexexpress.co.uk/whats-on/theatre-and-comedy/entertainment-listings-friday-to-thursday-february-16-22-1-8379416"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="ENTERTAINMENT LISTINGS: Friday to Thursday, February 16-22"
	data-email-body="https://www.sussexexpress.co.uk/whats-on/theatre-and-comedy/entertainment-listings-friday-to-thursday-february-16-22-1-8379416">
		<span class="article-sharetool__icon article-sharetool__icon--email">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8379416)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      				    									</section>
	
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT_Web Intro--><p>Concerts, stage shows, exhibitions and stand-up comedy gigs across Sussex</p></h3>

				<p><strong>FRIDAY, FEBRUARY 16</strong></p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p><strong>COMEDY</strong></p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>KRATER COMEDY CLUB: Until Feb 18, 7pm/8pm/10.30pm, £5-£36.50 Komedia, 44-47 Gardner Street, Brighton 0845 293 8480.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p><strong>COMMUNITY</strong></p><p>LEWES ARCHAEOLOGICAL GROUP TALK: ‘Gundreda and Her Chapel’, St John’s Church, Southover. Illustrated talk by Marcus Taylor, lecture room, Lewes Town Hall, Fisher Street. 7.30pm. £2-£4, free entry for under 18s.</p><p>LEWES RIVERSIDE CLUB: History of the Trickster by David Bramwell, 2pm St Thomas’ Church Hall, Cliffe.</p><p>TALK: Lewes Archaeological Group talk, Gundreda and her chapel in St John’s Church Southover by Marcus Taylor, 7.30pm Lecture Room, Lewes Town Hall £4/£2.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>TEA DANCE: Adastra Hall, Hassocks. Ballroom, latin, jive and sequence dancing, 2pm, £5 on the door. Sprung floor, tea, coffee and cake included. Call 07767 411115, 01444 248926 or email strictlydancemagic@gmail.com, Visit www.strictlydancemagic.co.uk.</p><p>WALK: 2½ mile, flat, circular HDC Health walk along bridleways, country lanes and Downs Link. Meet 11am in the Country Park car park (off Cripplegate Lane), Southwater. Can be muddy. 1 ¼ hours. Dogs on a lead. Weekday parking free Nov to Mar. Jill 07780 701184.</p><p><strong>CONCERTS</strong></p><p>FREE LUNCHTIME CONCERT: 1.10pm, St Peter’s Church, West Blatchington, Hove, 01273 732459, stpeterswestblatchington.org.uk. A Recital by Sussex Camerata. Refreshments will be provided. Entrance is free but donations towards the choir fund will be gratefully received.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p><strong>GIGS</strong></p><p>AYNSLEY LISTER: £15, 7.45pm The Hawth Theatre, Crawley (01293) 553636. Blues Night.</p><p>FAT BELLY JONES: Free, 8pm Lewes Con Club, 139 High Street, Lewes 01273 473076.</p><p>FIDGET: Railway Inn, Billingshurst, 9pm.</p><p>REBECCA FERGUSON: £28.50-£60, 7pm De la Warr Pavilion, Bexhill (01424) 229111.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>SHADOWLANDS: £5, 9pm Latest MusicBar, 14-17 Manchester Street, Brighton (01273) 687171. Goth and alternative night.</p><p>THE KEMPTOWN CARNIVAL BOTANICAL BALL: £10, 11pm Komedia, 44-47 Gardner Street, Brighton 0845 293 8480.</p><p>VAMPIRES ROCK: Ghost Train. From £30.40, 7.30pm Theatre Royal, Brighton 0844 871 7650.</p><p><strong>STAGE</strong></p><p>A SLIGHT HANGOVER: £8-£9, 7.45pm until Feb 24 (Sat mat 2.30pm) Seaford Little Theatre, 4 Steyne Road, Seaford (01323) 492821. A comedy by Ian Olgilvy.</p><p>FROM IBIZA TO THE NORFOLK BROADS: £15-£17, 8pm Trinity Theatre, Tunbridge Wells (01892) 678678. Telling the tale of a young David Bowie obsessive.</p><p>OUR LADY OF SLIGO: £8-£9, 7.45pm until Feb 24 (Sun 2.30pm) (not Mon) New Venture Theatre, Bedford Place, Brighton 01273 746118. By Sebastian Barry.</p><p>PENGUIN: £7.50-£9, 11am/2pm Komedia, 44-47 Gardner Street, Brighton 0845 293 8480. Long Nose Puppets. 2-7yrs.</p><p>REVOLTING RHYMES: £5, 4pm The Hawth Theatre, Crawley (01293) 553636. Half term workshop performance for family and friends.</p><p>SNOW MOUSE: £5-£7, 10.30am/1.30pm/3.30pm until Feb 18, Brighton Dome (01273) 709709. The egg and Travelling Light.</p><p><strong>SATURDAY, FEBRUARY 17</strong></p><p><strong>COMEDY</strong></p><p>COMEDY CAFE: £12, 8pm Trinity Theatre, Tunbridge Wells (01892) 678678.</p><p>COMEDY CLUB 4 KIDS: £6.50-£8.50, 2pm Komedia, 44-47 Gardner Street, Brighton 0845 293 8480.</p><p>GEMMA ARROWSMITH: Earthling. £7-£9, 6pm Komedia, 44-47 Gardner Street, Brighton 0845 293 8480.</p><p>MILTON JONES: £25.50, 8pm Assembly Hall, Stoke Abbott Road, Worthing 01903 206206. Milton Jones is Out There.</p><p>MYSTERY MEAT NIGHT: £5-£7, 8pm Latest MusicBar, 14-17 Manchester Street, Brighton (01273) 687171. Comedy club.</p><p>STUART GOLDSMTH: Like I Mean It. £11.50, 7.45pm The Hawth Theatre, Crawley (01293) 553636.</p><p><strong>COMMUNITY</strong></p><p>EXHIBITION: West Hoathly Local History Archive Exhibition, Saturday and Sunday, February 17 and 18, 10am to 5pm in West Hoathly Village Hall. Exhibition of hundreds of photographs, maps, documents, artefacts, parish registers, recorded reminiscences and a special exhibit on Plaw Hatch.</p><p>HORSHAM DISTRICT ARCHAEOLOGY GROUP: 10am-4pm. Horsham District Archaeology Group Day- school is looking at the Archaeology of Medieval Abbeys and Priories. With Simon Stevens BA, MCIfA, Senior Archaeologist with Archaeology South-East, a division of UCL. Easteds Barn, Southwater. Members £16, non members £24. Info: horshamarch@hotmail.co.uk, 01903 872309.</p><p>MID SUSSEX RAMBLERS: Coast and Downs, 5 miles with John 01444 483860. Meet at Saltdean Lido car park, 10.30am.</p><p>Spring Toy and Model Train Show: By the Sussex Vintage Model Railway Collectors. 10am-4.30pm, The Knoyle Hall, Knoyle Road, Preston Park. Lively operating layouts of vintage toy and model trains for a nostalgic experience and family fun. Treasures for collectors on sale. Refreshments. Adults £4, (accompanied) children free. Call 01323 893661 or email sussexvintagemrc@hotmail.co.uk.</p><p>TALK: With Julian Bell, author of What is Painting? 3pm Paddock Art Studios, Lewes. £4 on door, LADVAA members free.</p><p>WALK: Meet 2pm at Storrington Recreation Ground car park, RH20 4PG. A pleasant 3 mile HDC Health walk to Cootham. An easy flat route, suitable for all abilities. Dogs welcome. 1 ½ hours. Mick Denness 01903 745971.</p><p>WALK: Meet and park, 10.30am, Hillier Garden Centre, Brighton Road, RH13 6QA. Please park right at the bottom on the gravel. 6-mile, HDC Health walk to Sedgwick Park. No dogs please. May be muddy. 2 ½ hours. Douglas 01403 268807 or Jill 07780 701184.</p><p><strong>GIGS</strong></p><p>BLUNTER BROTHERS: 7.30pm-1am, Crowne Plaza Felbridge, London Road, East Grinstead. Tickets £24.50, book in advance, 01342 337700, www.cpfelbridgehotel.co.uk/events-calendar/blunter-brothers.</p><p>CROSSFIRE: The Bedford, Horsham, 8.30pm.</p><p>GENO WASHINGTON: 7.30pm Lewes Con Club, 139 High Street, Lewes 01273 473076. Plus The Ram Jam Band. See website for details.</p><p>HEAVENLY TWINS: Songs from the ‘50s right up to the present day. Artists covered include Simon &amp; Garfunkel, The Beatles, The Stones, Elvis, The Kinks and Bruce Springsteen. 8.30pm, Clayton &amp; Keymer Branch of The Royal British Legion, Woodsland Road, Hassocks, 01273 845829.</p><p>HORSHAM ROCKS PRESENTS: The Toons, Carfax, Bandstand, Horsham, 1pm-3pm.</p><p>LEWES SATURDAY FOLK CLUB: £8, 8pm Elephant and Castle, Lewes. Damien Barber and Mike Wilson.</p><p>OYE SANTANA: Saturday, February 17, 7.30pm, £19.50, The Capitol Theatre, Horsham, 01403 750220, www.thecapitolhorsham.com. PAUL WELLER: £47.40, 7.30pm Brighton Centre 0844 8471515. With support from The Strypes.</p><p>SAVIOURS OF SOUL: The Malt Shovel, Horsham, 8.30pm.</p><p>SEAL: £35-£87.50, 7pm Brighton Dome (01273) 709709. The Standards Tour plus special guests.</p><p>The Tannahill Weavers: 8pm, £13.20, Uckfield Civic Centre, 01825 747790, http://www.uckfieldciviccentre.com. The Tannahill Weavers are one of Scotland’s premier traditional bands. Their diverse repertoire spans the centuries with fire-driven instrumentals, topical songs, and original ballads and lullabies.</p><p>THE CHICAGO BLUES BROTHERS: From £26.50, 7.30pm Theatre Royal, Brighton 0844 871 7650. Back in Black Tour.</p><p>THE TONY STONE BAND: The Red Lyon, Slinfold, 8.30pm.</p><p>WAGON WHEEL: The Shelley Arms, Broadbridge Heath, 8.30pm.</p><p>WOMEN IN ROCK: £24, 7.30pm White Rock Theatre, Hastings (01424) 462288. Tribute show.</p><p><strong>STAGE</strong></p><p>HOOT OWL – MASTER OF DISGUISE: 11.30am and 2.30pm, Cranleigh Arts Centre, 01483 278000. Hoot Owl is no ordinary owl – he’s a master of disguise! And he plans to use his cunning camouflage powers to gobble up the tiny animals of the night. Trouble is, Hoot Owl’s prey keep escaping. Suitable for ages four to 94, tickets £10, £35 family of four.</p><p><strong>SUNDAY, FEBRUARY 18</strong></p><p><strong>COMEDY</strong></p><p>BALAL ZAFAR: Biscuit. £10, 8pm Komedia, 44-47 Gardner Street, Brighton 0845 293 8480.</p><p>BARNSTORMERS COMEDY: 7.30pm, The Capitol studio, Horsham, 01403 750220.</p><p><strong>COMMUNITY</strong></p><p>BEACHY HEAD RAMBLERS: Alfriston Circular, 10 miles with Jackie and Geoff F 01323 730915. Meet at North Road, Alfriston (near school) 10am.</p><p>MID SUSSEX RAMBLERS: South of the Common, 5 miles with William 01444 831098. Meet at Romany Ridge Common car park, North Common Road, North Chailey, 10.30am.</p><p>ST. MARY’S CHURCH, BALCOMBE: 8am Holy Communion, 10am Parish Eucharist and Sunday School.</p><p>WALK: Meet 10am, Washington South Downs Way car park. 6½ mile circular HDC Health walk, some hills, exploring bridleways around Chanctonbury and Findon Park. Dogs welcome. 2¾ hours. Mick Denness 01903 745971.</p><p><strong>CONCERTS</strong></p><p>BRIGHTON: Symphony For A City, 8pm Latest MusicBar, 14-17 Manchester Street, Brighton (01273) 687171. Film with the new recording of Ed Hughes’ score by the Orchestra of Sound and Light.</p><p>EUROPEAN UNION CHAMBER ORCHESTRA: 7.30pm The Hawth Theatre, Crawley (01293) 553636. Hans-Peter Hofman director, Guy Johnston cello.</p><p>WURLITZER: £12-£15, 2.30pm Assembly Hall, Stoke Abbott Road, Worthing 01903 206206. Michael Wooldridge.</p><p><strong>GIGS</strong></p><p>FRED’S OPEN MIC: Goffs Park Social Club Ltd, Crawley, 3pm.</p><p>TINA MAY: £15, 3pm The Hawth Theatre, Crawley (01293) 553636. Studio Jazz.</p><p>VIVA MORRISEY: 7.30pm Lewes Con Club, 139 High Street, Lewes 01273 473076. Tribute show. See website for details.</p><p>VIVA SANTANA: £23.50-£25.50, 7.30pm White Rock Theatre, Hastings (01424) 462288. Carlos Santana tribute show.</p><p><strong>STAGE</strong></p><p>BRENDAN COLE: £31-£41, 7.30pm Brighton Dome (01273) 709709. Brendan Cole: All Night Long.</p><p>SUGGS: From £32.65, 7.30pm Theatre Royal, Brighton 0844 871 7650. What a King Cnut: A Life in the Realm of Madness.</p><p><strong>MONDAY, FEBRUARY 19</strong></p><p><strong>COMMUNITY</strong></p><p>EVENING OF MEDIUMSHIP: With medium Iain Mason, 7.30pm, with refreshments and raffle £5, Barnham Community Hall. Yapton and Barnham SNU Spiritualist Pioneer Centre.</p><p>WALK: Meet 10am in the car park of Whitemans Green recreation ground (not the Rugby club), Staplefield Road, Cuckfield. New 5¼ mile HDC Health walk. Good views from the High Weald Landscape Trail as we walk towards Borde Hill Gardens. No dogs please. 2¼ hours. Graham 01403 733677.</p><p><strong>GIGS</strong></p><p>ERASURE: £42.50-£62.50, 7pm Brighton Dome (01273) 709709. Plus special guests.</p><p>THE KING IS BACK: £25.50, 7.30pm Assembly Hall Theatre, Tunbridge Wells (01892) 530613. Elvis tribute, Ben Portsmouth.</p><p><strong>STAGE</strong></p><p>ROMEO AND JULIET: From £19.40, 7.45pm Theatre Royal, Brighton 0844 871 7650. The Russian State Ballet of Siberia.</p><p><strong>TUESDAY, FEBRUARY 20</strong></p><p><strong>COMEDY</strong></p><p>THUNDERBARDS: 4ND. £10-£12, 8pm Komedia, 44-47 Gardner Street, Brighton 0845 293 8480.</p><p><strong>COMMUNITY</strong></p><p>BRIGHTON: 8pm. Unattached? The Group is a club for men and women aged 50+ which meets in Brighton on the third Tuesday evening of every month. An opportunity to meet new friends. Walking, eating out, theatre, golf, holidays – all arranged by members. Visit www.thegroup.org.uk and give The Group a call.</p><p>FREE MEDITATION AND REIKI HEALING: 12.30pm to 1.30, Unitarian Church Hall, Worthing Road, opp. bus station, Horsham. Info: 07717221520.</p><p>HORSHAM HOLISTIC HEALTH: Mind, Body and Spirit group. Finding Balance Through Grounding with Krista Hughes, 7.30pm, Friends Meeting House, Worthing Road, Horsham.  Cost £7. Contact Tina on tina@rainbowoasis.co.uk or 07857 545678.</p><p>HORSHAM HORTICULARAL SOCIETY: Mark Saunders – Garden Photography. This year Mark will be passing on his garden photography skills after being judged a second and third place achiever in many prestigious photographic competitions including the Royal Horticultural Society. The meetings are held at Brighton Road Baptist Church, Brighton Road, Horsham, on alternate Tuesdays starting at 7.30pm. Everyone welcome, visitor entry £2 to include refreshments. Info: www.horshamhorticulturalsociety.co.uk.</p><p>LEWES FOOTPATHS GROUP: Stroll, Piltdown, with Sally and Sue H 01825 371469. Meet at North Street car park, Lewes, 10am.</p><p>LEWES LITERARY SOCIETY: Talk, Making Believe, with crime writer William Shaw, 8pm All Saints Centre, Frairs Walk, Lewes. £10.</p><p>MID SUSSEX RAMBLERS: Circumnavigation of Haywards Heath, 11.4 miles with Paul J (07711 772853 on day). Meet at Hickmans Lane car park, Lindfield, 10am.</p><p>SEAFORD LECTURE AND LITERARY CLUB: Sussex Villains - some notable murderers and their crimes by Phil Armstrong, 7.30pm St Leonard’s Church Hall, Seaford. Visitors welcome.</p><p>WALK: Meet 10.30am, St Mary’s Church, Causeway, Horsham. Five-mile HDC Health walk over Denne Park to Coltstaple Lane and back along Pedlar’s Way via Chesworth Farm. Lovely views of Horsham. Some stiles. Sorry, no dogs. 2½ hours. Jill Shuker 07780 701184.</p><p><strong>GIGS</strong></p><p>ACOUSTIC SHOWCASES: The Surrey Oaks, Newdigate, 8pm.</p><p>ACOUSTIC OPEN MIC NIGHT: The Jolly Tanners, Staplefield, 8pm.</p><p>BLUES WORKSHOP: Northgate Community Centre, Crawley, 8pm.</p><p>OPEN MIC NIGHT: The Royal Oak, Ifield, 8pm.</p><p>OPEN MIC NIGHT: George and Dragon, Horsham, 8.30pm.</p><p>NILS FRAHM: £27, 7.30pm Brighton Dome (01273) 709709.</p><p><strong>STAGE</strong></p><p>AREN DRIFT: £4, 7.30pm Latest MusicBar, 14-17 Manchester Street, Brighton (01273) 687171. Plus Young Sahara, No:va, Joe Robinson. A night for songwriters.</p><p>CINDERELLA: From £19.40, 7.45pm Theatre Royal, Brighton 0844 871 7650. The Russian State Ballet of Siberia.</p><p>THE KITE RUNNER: £29.50-£31.50, 7.30pm until Feb 24 (Wed/Sat mat 2.30pm) The Hawth Theatre, Crawley (01293) 553636.</p><p><strong>WEDNESDAY, FEBRUARY 21</strong></p><p><strong>COMMUNITY</strong></p><p>BEACHY HEAD RAMBLERS: Bottoms and Brow, 10.3 miles with Eileen B 07914 244678. Meet at Butts Brow car park, Willingdon, 10am.</p><p>MID SUSSEX RAMBLERS: Pub Social at The Red Lion, Lindfield, 7.30pm.</p><p>SOUTHWATER HORTICULTURAL SOCIETY: ‘Growing Vegetables for Show and Kitchen’ presented by Geoff Peach. Show judge, broadcaster on the BBC’s ‘Dig It’ Sunday morning programme, professional gardener and all-round nice guy, Geoff lets audiences into some of the secrets of successful veggies that you can show and eat. 7.30pm, The Village Hall, Church Lane, Southwater. Non-members welcome £1. Free to members. Membership £7.50 (£12 family). Call 01403 730897 or join at the door. Email southwaterhs@yahoo.com.</p><p>TALK: Mass Murder, Nazi Visions of Empire and the Art of Writing of Arnold Daghani. Documenting a Neglected Aspect of the Holocaust, 5.30 The Keep, Falmer. £3.</p><p>TALK: The Future of Police and Fire and Rescue Services in Lewes. Opportunity to learn how these two key public services are responding strategically to new challenges and demands, 7pm Lecture Room, Lewes Town Hall. £3 (Friends of Lewes members free).</p><p>The HISTORY SOCIETY: 7.30pm for 8pm, Victory Hall, Balcombe. The talk is on ‘Mcindoe and the Guinea Pigs’ with speaker Alex Sewell who is one of the East Grinstead Museum volunteers. Archibald Mcindoe was a plastic surgeon who combined surgical procedures with a holistic approach to the care of burn victims during the Second World War.</p><p>WALK: Every Wednesday. Meet 10.30am, bandstand, Carfax, Horsham. Choose a 30 or 60 mins flat HDC Health walk on good paths around Horsham park and pond. Suitable for elderly and those recovering from illness. Wheelchairs and buggies welcome. Dogs on a lead. Doreen 01403 230293 or Wyn 01403 256630 or Emmy 01403 255517.</p><p><strong>CONCERTS</strong></p><p>MAGICAL MOZART BY CANDLELIGHT: £18, 7.30pm Chequer Mead, East Grinstead (01342) 302000. an evening of Mozart masterpieces.</p><p><strong>GIGS</strong></p><p>OPEN MIC NIGHT: The Cock Inn, Southwater, Horsham, 8pm.</p><p>THE BACHELORS: £13.50, 2pm The Royal Hippodrome, Eastbourne (01323) 802020. The Two and Only.</p><p>THE LYNNES: £15, 7.45pm The Hawth Theatre, Crawley (01293) 553636. Americana Night. Lynn Miles and Lynne Hanson.</p><p><strong>STAGE</strong></p><p>STAND UP AND SLAM: £5-£8, 8pm Komedia, 44-47 Gardner Street, Brighton 0845 293 8480. Stand-up comedy and poetry.</p><p>SWAN LAKE: From £19.40, 2.30pm/7.45pm Theatre Royal, Brighton 0844 871 7650. The Russian State Ballet of Siberia.</p><p>The Time Machine: 7.30pm, Cranleigh Arts Centre, 01483 278000. A new and radical interpretation of the HG Wells classic. A Victorian time traveller transcends the ages from 1900 to our own far future – from the fall of man to the end of the world – discovering the fate of our endeavours and uncovering our darkest fears. Tickets £15.</p><p>TRANSITIONS DANCE COMPANY: £17-£18, 7.30pm Trinity Theatre, Tunbridge Wells (01892) 678678. Mixed bill.</p><p><strong>THURSDAY, FEBRUARY 22</strong></p><p><strong>COMEDY</strong></p><p>COMIC BOOM: £8-£10, 8pm Komedia, 44-47 Gardner Street, Brighton 0845 293 8480. Headliner Felicity Ward, MC Laura Lexx.</p><p><strong>COMMUNITY</strong></p><p>POLEGATE RAMBLERS: Leisurely walk, Polegate Twittens, 2.5 miles with Rick 482138. Meet 10am Medical Centre. MacDonald’s Coffee Stop, 5 miles with Ted 484923. Or, A Peep at Norton’s Bottom, 8-9 miles with John and Theresa 726685. Meet at Wannock Road Recreation Ground, 9.30am.</p><p><strong>GIGS</strong></p><p>FAIRPORT CONVENTION: From £25, 7.30pm Assembly Hall Theatre, Tunbridge Wells (01892) 530613.</p><p>SHAWADDYWADDY: From £24.50, 7.30pm Theatre Royal, Brighton 0844 871 7650.</p><p>SPECTRUM: £4-£6, 8pm Brighton Dome (01273) 709709. QM Records, Lebeaux, Isle of CC, Hush.</p><p>THE HUNGRY MOTHERS: £5, 7.30pm Latest MusicBar, 14-17 Manchester Street, Brighton (01273) 687171. Plus TV Dinner, Robbie Cavanagh, Elliot Tatler.</p><p><strong>STAGE</strong></p><p>TJ HIGGS: 7.30pm, £21, The Capitol Theatre, Horsham, 01403 750220.</p><p>WOCKET WOY: £25, 7.30pm Chequer Mead, East Grinstead (01342) 302000. An evening with Wocket Woy and The Producer plus friends.</p><p><strong>CINEMA</strong></p><p><strong>BRIGHTON</strong></p><p>Duke Of York’s (0871 902 5728): The Shape Of Water (15) Fri &amp; Wed 10.00, 12.45, 3.30, 6.15, 9.00; Sat 1.00, 3.45, 6.30, 9.15; Sun 11.30, 2.30, 5.30, 8.30; Mon 12.00, 3.00, 6.00, 9.00; Tue 12.45, 3.30, 6.15, 9.00; Thu 10.00, 12.45, 3.30. Kids’ Club: Bolt (PG) Sat 10.30. NT Live: Cat On A Hot Tin Roof (15) Thu 7.00.</p><p><strong>BURGESS HILL</strong></p><p>Orion (01444 243300): Black Panther (12A) Fri, Sat &amp; Sun 3.00, 8.00; Mon-Wed 8.00; Thu 6.00. Black Panther – 3D (12A) Fri-Wed 5.00; Thu 4.10. Fifty Shades Freed (18) Fri-Wed 6.00, 8.45; Thu 8.45. Early Man (U) Fri, Sat &amp; Sun 12.00, 2.30. Coco (PG) Fri, Sat &amp; Sun 12.30. NT Live: Cat On A Hot Tin Roof (15) Thu 7.00.</p><p><strong>CHICHESTER</strong></p><p>New Park (01243 786650): Phantom Thread (15) Fri 12.30, 5.45; Sat 3.00, 8.30; Sun 12.45, 5.45; Mon 12.30, 8.30; Tue 12.30, 6.00; Wed 3.00, 8.30; Thu 12.00, 4.45. Last Flag Flying (15) Fri 3.15; Sat 5.45; Sun 8.30; Tue 3.15. Molly’s Game (15) Fri 8.30; Mon 3.15; Wed 5.45. The Art Of Darkness (PG) Sat 10.00. Dunkirk (12A) Sat 12.30; Mon 6.00; Wed 12.30. Sunset Boulevard (PG) Sun 3.30. Glory (15) Tue 8.45; Thu 2.30. Cat On A Hot Tin Roof (15) Thu 7.30.</p><p><strong>CRANLEIGH</strong></p><p>Arts Centre (01483 278000): NT Live: Cat On A Hot Tin Roof (15) Thu 7.00.</p><p><strong>CRAWLEY</strong></p><p>CRAWLEY CINEWORLD (0871 200 2000): Visit www.cineworld.co.uk/cinemas/crawley.</p><p>The Hawth (01293 553636): (Next film February 26.)</p><p><strong>EASTBOURNE</strong></p><p>Curzon (01323 731441): The Shape Of Water (15) 2.00, 5.00, 8.00. Journey’s End (12A) 2.05 (not Fri, Sat &amp; Sun); 5.05, 8.05. Three Billboards Outside Ebbing, Missouri (15) 8.10 (not Wed). The Greatest Showman (PG) 2.15 (not Wed). The Post (12A) 5.00 (not Wed). Early Man (PG) Fri, Sat &amp; Sun 2.05. Eastbourne Film Society: Fear Eats The Soul (12A) Wed 2.10, 5.15, 8.15.</p><p><strong>EAST GRINSTEAD</strong></p><p>Scott Cinemas – The Atrium Cinema (01342 321666): Tad The Lost Explorer And The Secret Of King Midas (U) Fri, Sat &amp; Sun 11.45. Early Man (PG) Fri &amp; Sat 12.50, 3.00, 3.50; Sun 10.10, 12.30, 2.40, 3.20. Coco (PG) Fri &amp; Sat 1.25; Sun 12.55. Fifty Shades Freed (18) Fri &amp; Sat 6.00, 8.40; Sun 5.30, 8.10. Black Panther (12A) Fri &amp; Sat 1.50, 8.10; Sun 1.25, 4.35, 7.45. Kids Crew: Ferdinand (U) Sat 10.10. Kids Crew: The Jungle Bunch (U) Sat 10.10. Silver Screen: Gifted (12A) Wed 10.10. NT Live: Cat On A Hot Tin Roof (15) Thu 7.00.</p><p><strong>HAILSHAM</strong></p><p>Pavilion (01323 841414): Coco (PG) Fri, Sat &amp; Sun 11.00, 2.15. All The Money In The World (15) Fri, Sat &amp; Sun 7.45. Molly’s Game (15) Mon &amp; Tue 7.45; Wed 2.15, 7.45; Thu 2.15.</p><p><strong>HASSOCKS</strong></p><p>Adastra Hall (01273 842081): Victoria And Abdul (PG) Fri 7.30.</p><p><strong>HAYWARDS HEATH</strong></p><p>Clair Hall (01444 455440): (Next film March 14.)</p><p><strong>HORSHAM</strong></p><p>The Capitol (01403 750220): Early Man (PG) Fri &amp; Sat 11.00. The Mercy (12A) Fri, Sat, Mon &amp; Wed 1.45, 4.45, 7.45; Sun, Tue &amp; Thu 4.45, 7.45. Coco (PG) Fri 10.30. Journey’s End (12A) Fri, Sat, Mon &amp; Wed 2.15, 5.15, 8.15; Sun &amp; Tue 5.15, 8.15; Thu 2.15, 5.15. Family Film Fun Screening: Peppa Pig: My First Cinema Experience (U) Sat 10.30. Box Office Babies Screening: The Mercy (12A) Tue 10.30.</p><p><strong>HURSTPIERPOINT</strong></p><p>Players Theatre/Hurst Village Cinema (01273 835875): (Next film February 23.)</p><p><strong>LEWES</strong></p><p>Depot (01273 525354) (lewesdepot.org): The Shape of Water (15) Fri, Sat &amp; Mon 2.45, 5.30, 8.15; Sun 2.15, 5.15, 7.30; Tue 12.00, 2.45, 5.30, 8.15; Wed 12.45, 2.45, 5.30, 8.15; Thu 1.15, 4.00, 5.30. Phantom Thread (15) Fri 5.15; Sat 12.30, 8.00; Sun 5.00; Mon &amp; Wed 5.30; Tue 8.00; Thu 5.45. Molly’s Game (15) Fri &amp; Sat 5.15, 8.00; Sun &amp; Wed 8.00; Mon &amp; Tue 3.15, 8.00; Thu 2.45, 8.00. Loveless (15) Fri 8.00; Sat 5.15; Sun 7.45; Mon 8.15; Tue 5.30; Wed 12.30, 6.00; Thu 8.15. Early Man (PG) Fri 12.30, 3.00; Sat 11.00, 1.00, 3.15; Sun 12.15, 3.00; Mon 3.30, 6.15; Tue 3.30, 6.00; Wed 3.30, 4.00; Thu 3.30. Coco (PG) Fri 12.15, 2.45; Sat 12.15, 3.00; Sun 12.45. Napoleon (PG) Sun 12.00. Joy of Man’s Desiring (PG) Wed 8.30. NT Live: Cat on a Hot Tin Roof (15) Thu 7.00. Sicko (12A) Thu 7.00.</p><p><strong>LITTLEHAMPTON</strong></p><p>Windmill Cinema (01903 715920): Coco (PG) Fri &amp; Sat 12.00, 4.00; Sun 4.40. Early Man (PG) Fri &amp; Sat 2.10, 6.10; Sun 6.45. Darkest Hour (PG) Fri 8.10. The Greatest Showman (PG) Sat 8.10; Sun 2.30. NT Live: Cat On A Hot Tin Roof (15) Thu 7.00.</p><p><strong>NEWHAVEN</strong></p><p>Hillcrest Centre (01273 512376): Letters From Baghdad (PG) Sat 7.30.</p><p>SEAFORD</p><p>Seaford Community Cinema, Barn Theatre (www.seafordcinema.org): Detroit (15) Fri 7.30. NT Live: Cat On A Hot Tin Roof (15) Thu 7.00.</p><p><strong>UCKFIELD</strong></p><p>The Picture House (01825 764909): Cream Tea Classic: Seven Brides For Seven Brothers (U) Wed 2.00. The Shape Of Water (15) Fri-Sun 6.00, 8.30; Mon 2.20, 6.00, 8.30; Tue 11.30, 2.20, 6.00, 8.30; Wed 11.15, 1.20, 6.00, 8.30; Thu 1.15, 3.45, 8.30; Parent &amp; Baby Screening: Thu 11.00. Black Panther (12A) Fri-Sun 3.00, 6.00, 8.20; Mon &amp; Tue 11.15, 2.10, 6.00, 8.20; Wed 2.15, 6.00, 8.20; Thu 2.15, 5.45; Parent &amp; Baby Screening: Thu 11.15. Fifty Shades Freed (18) Fri-Wed 3.50, 8.40; Thu 4.00; Parent &amp; Baby Screening: Thu 11.00. Darkest Hour (PG) Fri-Sun &amp; Wed 5.45; Mon 11.30, 5.45; Tue 11.00, 5.45; Thu 1.30. The Greatest Showman (PG) Fri-Sun 12.45, 3.45; Mon &amp; Tue 1.40; Wed 11.00. Coco (PG) Fri 11.15, 1.30; Sat 1.30; Sun 11.00, 1.30. Early Man (PG) Fri &amp; Sun 10.45, 1.45; Sat 11.15, 1.45; Mon 11.30. Paddington 2 (PG) Fri-Sun 11.30. Saturday Morning Movie: My Little Pony: The Movie (U) Sat 10.30. NT Live: Cat On A Hot Tin Roof (15) Thu 7.00.</p><p><strong>WORTHING</strong></p><p>Dome (01903 823112): Black Panther (12A) Fri 12.50, 5.25, 8.15; Sat 12.40, 5.25, 8.10; Sun 12.40, 5.15; Mon 12.55, 5.30, 8.15; Tue 3.10, 5.15; Wed 12.00, 3.10, 5.15, 8.15; Thu 3.10, 8.15. Black Panther – 3D (12A) Sun &amp; Tue 8.15; Thu 5.15. Darkest Hour (PG) Tue &amp; Wed 12.25; Thu 12.00. Early Man (PG) Fri 10.00, 3.45; Sat 10.00, 3.35; Sun 10.00; Mon 10.30, 3.50. Ferdinand (U) Sat &amp; Sun 10.20. Fifty Shades Freed (18) Fri 5.50, 8.30; Sat 5.45, 8.30; Sun 6.00, 8.30; Mon 5.55, 8.30; Tue &amp; Wed 6.05, 8.30; Thu 12.40, 8.30. Parent &amp; Baby Screening: Black Panther (12A) Tue 12.00. Coco (PG) Fri 10.30, 12.15; Sat 12.15; Sun 12.15, 3.35; Mon 10.45, 12.35. The Greatest Showman (PG) Fri, Sat, Tue &amp; Wed 2.45; Sun 2.40; Mon 3.00; Thu 2.45, 6.05.</p><p>Connaught (01903 206206): Darkest Hour (PG) Sun 5.45; Tue &amp; Wed 12.15; Thu 11.00. Coco (PG) Fri 10.00, 12.30; Sat 12.45; Sun 10.10, 12.30; Mon 12.15. Early Man (PG) Fri 10.10; Sat 10.00; Sun 10.20, Mon 1.15. The Greatest Showman (PG) Fri 3.00; Sat 3.20; Sun 12.45; Mon 3.20, Tue 5.40; Wed 8.15. The Mercy (12A) Fri 3.15; Sat 12.15; Sun 8.30; Tue 8.00; Wed 3.10; Thu 4.15. The Shape Of Water (15) Fri 12.15, 5.30, 8.15; Sat 2.45, 5.30, 8.30; Sun 3.00, 6.00, 8.40; Mon 2.45, 5.30, 8.15; Tue 12.00, 5.30, 8.15; Wed 3.00, 5.30, 8.30; Thu 12.00, 5.45, 8.30. Phantom Thread (15) Fri, Sat &amp; Wed 5.45; Sun 3.15; Mon 8.30; Tue &amp; Thu 2.45. Three Billboards Outside Ebbing, Missouri (15) Fri 8.30; Sat 8.15; Mon 5.45; Tue 3.00; Wed 12.30; Thu 1.45. Saturday Morning Pictures: Paddington 2 (U) Sat 10.15. Silver Screen: The Mercy (12A) Mon 11.00. NT Live: Cat On A Hot Tin Roof (15) Thu 7.00.</p><p>Pavilion Picturehouse (01903 206206): (No films this week.)</p><p><strong>Don’t miss out on all the latest breaking news where you live.</strong></p><p>Here are four ways you can be sure you’ll be among the first to know what’s going on.</p><p>1 Make our website your homepage</p><p>2 Like our Facebook page</p><p>3 Follow us on Twitter</p><p>4 Register with us by clicking on ‘sign in’ (top right corner). You can then receive our daily newsletter AND add your point of view to stories that you read here.</p><p>And do share with your family and friends – so they don’t miss out!</p><p>Be part of it.</p>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/lewes.jp/native"	data-label="Article"
        data-categories="WhatsOn" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="lewes.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=358"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=358"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    				   	 	 					   					 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=358"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=358"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=358"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-SUSSEXPR-11237191";
	JP.currentPageName = "Theatre and Comedy".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=358"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=358"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/Sussex-Express-182122891863351/" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/sussex_express" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/sport/football/albion"  title="Brighton & Hove Albion FC" >Brighton & Hove Albion FC</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://educationsussex.com"  target='_blank' title="Education Sussex" rel='nofollow'>Education Sussex</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Sussex Express">More from the Sussex Express</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.sussexexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://sussexnewspapers.newsprints.co.uk/banr/SEJ"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.sussexexpress.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.sussexexpress.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.sussexexpress.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.caresuperstore.com/?utm_source=JP_footer&utm_medium=jp_footer_link"  target='_blank' title="Mobility Aids" >Mobility Aids</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.sussexexpress.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=SHE&utm_source=sussex-express&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=sussexexpress.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=SHE&utm_source=sussex-express&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/NULL"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2018
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=358"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
