<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>Yellow weather warning for wind in Worthing today | SussexWorld</title><meta name="description" content="There is a yellow weather warning for wind across Sussex today."><link rel="canonical" href="https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243"><link rel="preload" href="/fonts/merriweather-700.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.sussexexpress.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.sussexexpress.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#222"><meta name="category" content="Weather"><meta name="sitename" content="SussexWorld"><meta name="page path" content="/news/weather"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODE0Mjcw.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODE0Mjcw.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="3532"><meta property="og:image:height" content="2353"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Yellow weather warning for wind in Worthing today"><meta property="og:url" content="https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243"><meta property="og:type" content="article"><meta property="og:article:author" content="India Wentworth "><meta property="og:description" content="There is a yellow weather warning for wind across Sussex today."><meta name="parsely-post-id" content="O-136813708"><meta property="article:modified_time" content="2022-02-19T10:37:15.000Z"><meta property="fb:app_id" content="508744157153078"><meta property="fb:pages" content="102550688987149"><style amp-runtime i-amphtml-version="012202042210001">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.js" crossorigin="anonymous" custom-element="amp-recaptcha-input"></script><script async custom-element="amp-recaptcha-input" src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"SussexWorld","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3576243","networkId":154725070,"addUnitId":"sussex_world","article":{"title":"Yellow weather warning for wind in Worthing today","description":"There is a yellow weather warning for wind across Sussex today.","sections":["Weather","Worthing","West Sussex","Your Sussex"],"tags":["Weather","Worthing"],"authors":[{"name":"India Wentworth ","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","sourceId":null,"sourceName":null,"sourcePath":"news","changed":"1638274292","firstLetter":"n","extra":{"isHideCommenting":false,"isHideNewsletterSignUp":false,"isCommercial":false,"isDisableAllSlots":false,"isDisableSponsoredCapsule":false,"field_disable_affiliates":false,"takeover":false}},{"name":"Weather","path":"/news/weather","id":"168","uuid":"22f495f3-e34d-41fe-bafb-2d3170b97ee9","sourceId":null,"sourceName":null,"sourcePath":"weather","changed":"1618568061","firstLetter":"w"}],"wordCount":139,"imageCount":0,"publish":"2022-02-19T10:37:15Z","remoteId":"O-136813708","isVideoArticle":true,"topics":[{"name":"Sussex","path":"/topic/sussex","id":"55778","uuid":"08def2b7-c5a4-4f1e-a2ab-9c0ec04e3488","changed":"1623305446","firstLetter":"s"},{"name":"Met Office","path":"/topic/met-office","id":"51501","uuid":"143ffea3-2614-4093-89a9-f29f30b540a1","changed":"1623305446","firstLetter":"m"},{"name":"Storm Eunice","path":"/topic/storm-eunice","id":"59074","uuid":"02166e34-5144-4b31-a4c0-369df40263d0","changed":"1645102462","firstLetter":"s"},{"name":"London","path":"/topic/london","id":"50617","uuid":"62a40bf1-a19c-4fb2-b730-4c0bf33257e4","changed":"1623305446","firstLetter":"l"}],"containDailyMotion":true,"sectionCategory":[{"name":"Your Sussex","path":"/your-sussex","id":"58590","uuid":"c03b4d88-d62a-440b-995f-f51f1fe43887","sourceId":null,"sourceName":null,"sourcePath":"your-sussex","changed":"1636987069","firstLetter":"y","siteSection":"site home/your sussex","deep":2},{"name":"Weather","path":"/news/weather","id":"168","uuid":"22f495f3-e34d-41fe-bafb-2d3170b97ee9","sourceId":null,"sourceName":null,"sourcePath":"weather","changed":"1618568061","firstLetter":"w","siteSection":"site home/news/weather","deep":3},{"name":"West Sussex","path":"/your-sussex/west-sussex","id":"58599","uuid":"f97fecb2-f1b9-4382-b3b1-4d6d33cc41be","sourceId":null,"sourceName":null,"sourcePath":"west-sussex","changed":"1636987637","firstLetter":"w","siteSection":"site home/your sussex/west sussex","deep":3},{"name":"Worthing","path":"/your-sussex/west-sussex/worthing","id":"58609","uuid":"5ea25c37-5554-4c28-a8e9-8b78b8cb34d4","sourceId":null,"sourceName":null,"sourcePath":"worthing","changed":"1636990091","firstLetter":"w","siteSection":"site home/your sussex/west sussex/worthing","deep":4}],"siteSections":[["site home","site home","site home","site home"],["your sussex","news","your sussex","your sussex"],["","weather","west sussex","west sussex"],["","","","worthing"]]},"domain":"sussexexpress.co.uk","ga":"UA-128755582-138","piano":{"subscription":true,"giftSubscription":true,"sportSubscription":true,"sportsGiftSubscription":true,"corporateSubscription":true,"prod":{"appId":"dvjgXmtjpu"},"sandbox":{"appId":"xBhJ8zSEsu"}},"hubspot":{"portalId":"3835120","customSections":{},"default":{"list":"suwd_opt_in","newsletterName":"daily SussexWorld Today","guid":"967fa1fa-b454-48d0-9a2e-bed062bc6d6a"},"embed":{"formId":"a9ce94d6-fb19-43ed-937b-41cf95ae220f"}},"siteKey":"SUWD","searchId":"880f64efc2e4616a7","sourcePointSiteId":22203,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["weather","gs_science","gs_news_and_weather","gs_travel","gt_negative_fear","gs_news","gt_negative","gs_travel_misc","gv_safe"],"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"SussexWorld","url":"https://www.sussexexpress.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/Sussex_World","https://www.facebook.com/SussexWorldUK/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243"},"headline":"Yellow weather warning for wind in Worthing today","datePublished":"2022-02-19T10:37:15.000Z","dateModified":"2022-02-19T10:37:15.000Z","description":"There is a yellow weather warning for wind across Sussex today.","keywords":["weather","worthing","sussex","met office","storm eunice","london"],"thumbnailUrl":"https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODE0Mjcw.jpg?width=2048\u0026enable=upscale","articleSection":"News","articleBody":"The Met Office  confirmed the warning is in place from 6am-6pm today (Saturday, February 19) for London and the South East of England.  The wind could slow down the recovery efforts from Storm Eunice yesterday (Friday, February 18).  What to expect: - There is a small chance that some roads and bridges could close - There is a small chance of longer journey times or cancellations as road, rail, air and ferry services are affected - Infrastructure recovery works resulting from storm Eunice could also be hampered, i.e. power cuts may be prolonged. If you’re out and about, check your journey and allow extra time. ","url":"https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243","publisher":{"@type":"Organization","name":"SussexWorld","url":"https://www.sussexexpress.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODE0Mjcw.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"SussexWorld","productID":"sussexexpress.co.uk:showcase"},"author":{"@type":"Person","name":"India Wentworth "}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.sussexexpress.co.uk/news"},{"@type":"ListItem","position":2,"name":"Weather","item":"https://www.sussexexpress.co.uk/news/weather"}]}</script><link rel="amphtml" href="https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243?amp"><script>document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
  var setNptTechAdblockerCookie = function (adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 5 * 1000);
    document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
  };
  var script = document.createElement('script');
  script.setAttribute('async', true);
  script.setAttribute('src', '//www.npttech.com/advertising.js');
  script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
  document.getElementsByTagName('head')[0].appendChild(script);</script></head><body> <div class="sc-brSvTw kOrwud sc-bRcdvP enNjjy"><div id="header" class="sc-lbhJGD fCgCZu"><div class="sc-iNGGcK hkKUHI"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-eJwWfJ bBhsFO"><button aria-label="Open full menu" class="sc-nVkyK cvAbUU">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ehCJOs ghhvpI"><a target="_self" href="/" aria-label="Back to homepage" class="sc-gGCDDS fagZbF"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 551.5 92.5" style="enable-background:new 0 0 551.5 92.5;" xml:space="preserve">
<g> <defs> <rect id="SVGID_1_" x="7.5" y="12.5" width="68.4" height="68.3" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;" /> </clipPath> <path clip-path="url(#SVGID_2_)" d="M17.6,71.5c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C52.6,84,31.2,84.3,17.6,71.5" /> <path fill="#0000FF" d="M65.8,21.9c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0C24.9,42,24.9,52,31,58.1L17.6,71.5C4.2,58,4.2,36.1,17.6,22.6C30.9,9.3,52.3,9.1,65.8,21.9" /> <path clip-path="url(#SVGID_2_)" d="M24.2,55.5c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C14.9,59.7,19.1,55.5,24.2,55.5" />
</g>
<g> <path d="M346.8,80.9h18.4l7.3-15.5c0.8-1.8,1.7-3.9,2.1-5.2h0.8c0.2,1.4,1,3.1,1.9,5.3l6.8,15.4h19.8l-16.3-31.6l14.6-27h-17.6   l-5.2,11c-1.3,2.6-2.5,4.9-2.8,7.1h-0.9c-0.5-2.2-1.1-3.7-2.4-6.5l-5.3-11.6h-19.5l14.8,27L346.8,80.9z M311.6,44.6   c0-3.6,0.9-11.5,8.9-11.5c7.3,0,8.1,7.8,8.3,11.5H311.6z M319.9,20.9c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5   c11.2,0,18.4-4,23.4-15.1l-14.4-5.1c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C345.6,30.1,334.3,20.9,319.9,20.9    M290.1,34.9c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5   c0,2.7-2.3,5.2-6.2,5.2c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7   c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L290.1,34.9z M241.4,34.9   c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5c0,2.7-2.3,5.2-6.2,5.2   c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8   c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L241.4,34.9z M190.2,22.2h-17.1v40.2c-3.6,3.4-5.5,4.9-8.5,4.9   c-4.1,0-5.1-2.5-5.1-6.4V22.2h-17.1v42.1c0,10.2,3.2,17.9,13.7,17.9c6.1,0,9.5-1.7,17-8.2v6.8h17.1V22.2z M83,65.2   c1.4,4.4,5.3,17.3,24.9,17.3c21,0,27.4-12.4,27.4-22.7c0-9.3-5.1-14.5-13.7-17.9l-11.8-4.7c-6.8-2.6-8.7-3.7-8.7-7.7   c0-3.4,2.6-6,8.5-6c6.1,0,8.3,5.2,8.6,7.4l15.6-5.5C132.6,21.5,129.7,10,111,10c-15.2,0-27.3,7.1-27.3,21.7   c0,9.6,6.6,15.4,14.8,18.6l10.7,4c6.6,2.4,8.7,3.9,8.7,7.8c0,4.3-3.6,6.6-8.9,6.6c-8.1,0-10.3-7.2-10.4-9.8L83,65.2z" />
<path d="M541.2,71.7c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.7z M544.5,33.3   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.3   z M509.8,80.5h3.3V33.3h-3.3V80.5z M490.6,80.5h3.3V55.3c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.5z    M457.3,62.8c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C459.7,44.1,457.3,55.6,457.3,62.8 M460.8,62   c0-7.3,2.8-14.8,10.2-14.8c7.4,0,10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1C464.8,78.1,460.8,72.7,460.8,62 M407.2,37.2   l10.5,43.3h4.7l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6L443,75.6h-0.1l-9.2-38.4H429l-8.8,38.4h-0.1l-8.8-38.4H407.2z" />
</g>
</svg>
</a></div><div class="sc-jeraig bdjJxb"><div class="sc-Galmp kzRmJv"><div class="sc-faUpoM hCpkch search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-nVkyK sc-hiwPVj cvAbUU frZFbt search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button><span class="sc-hKwDye jqHyHs divider"></span><div class="sc-jRQBWg gjsibD"><button class="menu-logged-out login-button"><span class="sc-furwcr dmdahu">Sign in</span><span class="sc-gKclnd fBSwln">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-pVTFL sc-jrQzAO jgRplt jIEVBe piano-account-name">Welcome back</span><span class="sc-pVTFL jgRplt border-left"><a href="/profile">Edit Account</a><span class="spacer">-</span><a class="border-left logout-button" href="#">Sign Out</a></span></div><div class="subscribe subscriber-hidden"><span class="sc-hKwDye jqHyHs divider"></span><a class="sc-iCfMLu cRhuoh font-override" href="/subscriptions">Subscribe</a></div></div></div><div class="sc-fWCJzd dtdGfY"><div class="sc-jObWnj bbgMSJ"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="header" aria-label="Share by email" data-param-subject="Yellow weather warning for wind in Worthing today" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="508744157153078" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Yellow weather warning for wind in Worthing today" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Yellow weather warning for wind in Worthing today https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-clIzBv fFoaGb"><div id="article-next-menu" class="sc-cCcXHH cLnVzp"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Storm Eunice causes trees to fall in Chichester and Goodwood" href="https://www.sussexexpress.co.uk/news/people/storm-eunice-causes-trees-to-fall-in-chichester-and-goodwood-3575169?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Storm Eunice causes trees to fall in Chichester and Goodwood" href="https://www.sussexexpress.co.uk/news/people/storm-eunice-causes-trees-to-fall-in-chichester-and-goodwood-3575169?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Storm Eunice causes trees to fall in Chichester and Goodwood</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Storm Eunice in West Sussex: Tree falls on car closing road near Littlehampton in both directions" href="https://www.sussexexpress.co.uk/news/transport/storm-eunice-tree-lands-on-car-with-more-about-to-fall-3574804?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Storm Eunice in West Sussex: Tree falls on car closing road near Littlehampton in both directions" href="https://www.sussexexpress.co.uk/news/transport/storm-eunice-tree-lands-on-car-with-more-about-to-fall-3574804?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Storm Eunice in West Sussex: Tree falls on car closing road near Littlehampton in both directions</p></a></li></ul></div><ul class="sc-giYglK gGTdpo navbar"><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY active">News</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-ezbkAF cmXtxE list-item active"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/business/consumer" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Consumer">Consumer</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/news/environment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Environment">Environment</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Sport</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/sport/cricket/sussex-ccc" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sussex CCC">Sussex CCC</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/sport/cricket" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cricket">Cricket</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Albion" href="/sport/football/brighton-and-hove-albion" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Albion</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">What&#x27;s On</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Retro" href="/retro" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Retro</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Lifestyle</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/lifestyle/food-and-drink" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Food &amp; Drink">Food &amp; Drink</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/lifestyle/shopping" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Shopping">Shopping</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes &amp; Gardens">Homes &amp; Gardens</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/lifestyle/family" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Family">Family</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars &amp; Motoring">Cars &amp; Motoring</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/lifestyle/travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Travel">Travel</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="East Sussex" href="/your-sussex/east-sussex" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">East Sussex</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/east-sussex/eastbourne" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Eastbourne">Eastbourne</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/east-sussex/hastings-and-rye" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Hastings &amp; Rye">Hastings &amp; Rye</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/east-sussex/brighton-and-hove" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Brighton &amp; Hove">Brighton &amp; Hove</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/east-sussex/bexhill-and-battle" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Bexhill &amp; Battle">Bexhill &amp; Battle</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/east-sussex/lewes" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lewes">Lewes</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/east-sussex/rother" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Rother">Rother</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/east-sussex/wealden" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Wealden">Wealden</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="West Sussex" href="/your-sussex/west-sussex" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">West Sussex</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/chichester" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Chichester">Chichester</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/worthing" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Worthing">Worthing</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/horsham" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Horsham">Horsham</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/crawley" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crawley">Crawley</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/mid-sussex" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Mid Sussex">Mid Sussex</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/bognor-regis" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Bognor Regis">Bognor Regis</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/littlehampton" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Littlehampton">Littlehampton</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/midhurst-and-petworth" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Midhurst &amp; Petworth">Midhurst &amp; Petworth</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/adur" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Adur">Adur</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-sussex/west-sussex/arun" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arun">Arun</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Recommended" href="/recommended" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Recommended</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/recommended/entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/recommended/technology" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Technology">Technology</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/recommended/lifestyle" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/recommended/home-and-garden" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/recommended/fashion-and-beauty" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/recommended/deals" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Deals">Deals</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Newsletter" href="/newsletter" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Newsletter</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Contact Us" href="/contact-us" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Contact Us</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise" href="https://www.jpimedialocal.co.uk/?ref=SUWD&amp;utm_source=sussex-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Advertise</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Public Notices</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Announcements" href="https://announcements.sussexexpress.co.uk/" class="sc-kLwhqv sc-ikJyIC gtHIhW iLieeY">Announcements</a></li></ul></div></div><div id="frameInner" class="sc-dFtzxp gSCaYj"><article class="sc-wAsCI cHMhqb"><div class="sc-kszsFN fPkriF"><div class="sc-wkwDy GFjYF" id="topBanner"></div></div><div class="sc-wkwDy GFjYF" id="nativeBanner"></div><div class="sc-wkwDy GFjYF" id="adSlotWallpaper"></div><div class="sc-wkwDy GFjYF" id="adSlotSeedTag"></div><div class="sc-inrDdN fzkICT"><div id="content-wrapper" class="sc-uWCef jenqEf"><nav class="sc-czWrlN sc-icMgfS cyTOtb bxqmxG"><a href="/news">News</a><a href="/news/weather">Weather</a></nav><h1 class="sc-bOTDDd iGFxmW">Yellow weather warning for wind in Worthing today</h1><h2 class="sc-jnSlpE kIDqLk">There is a yellow weather warning for wind across Sussex today.</h2><div class="sc-fDMmqs rdxxT sc-eDtABA gftwsQ article-meta"><div class="sc-cdJjGe eeCOqU"><div class="sc-ekRyGy XBdSy"><a href="#"><span>By</span> India Wentworth </a></div><div class="sc-eSJyHI lhBSHr">Saturday, 19th February 2022, 10:37 am</div></div><div class="sc-jObWnj bbgMSJ"><amp-social-share type="email" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Yellow weather warning for wind in Worthing today" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="508744157153078" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Yellow weather warning for wind in Worthing today" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Yellow weather warning for wind in Worthing today https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-OVzLa kRQOCt article-content"><div class="sc-igcPbY hLavAY"><div class="sc-cbTzjv iehxDO"><div class="sc-hjGZqJ ibzoIg"><div id="dm-article-x7qz6cw" class="dailymotion-cpe dailymotion-cpe-ads" referrerpolicy="no-referrer-when-downgrade" data-article-dm-id="x7qz6cw" video-id="x7qz6cw" ads-params data-network-id="154725070/VideoNetwork/"></div></div></div></div><div class="sc-dtDOqo sc-dkYRCH isQNjU ghtDsg markup"><p><strong>The <a href="/topic/met-office" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/met-office">Met Office</a> confirmed the warning is in place from 6am-6pm today (Saturday, February 19) for London and the South East of England. </strong></p></div><div class="sc-dtDOqo sc-dkYRCH isQNjU ghtDsg markup"><p><strong>The wind could slow down the recovery efforts from Storm Eunice yesterday (Friday, February 18). </strong></p></div><div id class="sc-eQxpLG fFnjmI polar-placeholder polar-mobile"></div><div class="sc-cnHmbd cktbUI piano-article-paywall"></div><div id="article-newsletter-signup" class="sc-iqseJM jDcHKe"><div class="sc-egiyK iRoqzI"><div class="sc-bqiRlB geJloR"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 551.5 92.5" style="enable-background:new 0 0 551.5 92.5;" xml:space="preserve">
<g> <defs> <rect id="SVGID_1_" x="7.5" y="12.5" width="68.4" height="68.3" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;" /> </clipPath> <path clip-path="url(#SVGID_2_)" d="M17.6,71.5c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C52.6,84,31.2,84.3,17.6,71.5" /> <path fill="#0000FF" d="M65.8,21.9c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0C24.9,42,24.9,52,31,58.1L17.6,71.5C4.2,58,4.2,36.1,17.6,22.6C30.9,9.3,52.3,9.1,65.8,21.9" /> <path clip-path="url(#SVGID_2_)" d="M24.2,55.5c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C14.9,59.7,19.1,55.5,24.2,55.5" />
</g>
<g> <path d="M346.8,80.9h18.4l7.3-15.5c0.8-1.8,1.7-3.9,2.1-5.2h0.8c0.2,1.4,1,3.1,1.9,5.3l6.8,15.4h19.8l-16.3-31.6l14.6-27h-17.6   l-5.2,11c-1.3,2.6-2.5,4.9-2.8,7.1h-0.9c-0.5-2.2-1.1-3.7-2.4-6.5l-5.3-11.6h-19.5l14.8,27L346.8,80.9z M311.6,44.6   c0-3.6,0.9-11.5,8.9-11.5c7.3,0,8.1,7.8,8.3,11.5H311.6z M319.9,20.9c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5   c11.2,0,18.4-4,23.4-15.1l-14.4-5.1c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C345.6,30.1,334.3,20.9,319.9,20.9    M290.1,34.9c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5   c0,2.7-2.3,5.2-6.2,5.2c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7   c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L290.1,34.9z M241.4,34.9   c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5c0,2.7-2.3,5.2-6.2,5.2   c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8   c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L241.4,34.9z M190.2,22.2h-17.1v40.2c-3.6,3.4-5.5,4.9-8.5,4.9   c-4.1,0-5.1-2.5-5.1-6.4V22.2h-17.1v42.1c0,10.2,3.2,17.9,13.7,17.9c6.1,0,9.5-1.7,17-8.2v6.8h17.1V22.2z M83,65.2   c1.4,4.4,5.3,17.3,24.9,17.3c21,0,27.4-12.4,27.4-22.7c0-9.3-5.1-14.5-13.7-17.9l-11.8-4.7c-6.8-2.6-8.7-3.7-8.7-7.7   c0-3.4,2.6-6,8.5-6c6.1,0,8.3,5.2,8.6,7.4l15.6-5.5C132.6,21.5,129.7,10,111,10c-15.2,0-27.3,7.1-27.3,21.7   c0,9.6,6.6,15.4,14.8,18.6l10.7,4c6.6,2.4,8.7,3.9,8.7,7.8c0,4.3-3.6,6.6-8.9,6.6c-8.1,0-10.3-7.2-10.4-9.8L83,65.2z" />
<path d="M541.2,71.7c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.7z M544.5,33.3   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.3   z M509.8,80.5h3.3V33.3h-3.3V80.5z M490.6,80.5h3.3V55.3c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.5z    M457.3,62.8c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C459.7,44.1,457.3,55.6,457.3,62.8 M460.8,62   c0-7.3,2.8-14.8,10.2-14.8c7.4,0,10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1C464.8,78.1,460.8,72.7,460.8,62 M407.2,37.2   l10.5,43.3h4.7l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6L443,75.6h-0.1l-9.2-38.4H429l-8.8,38.4h-0.1l-8.8-38.4H407.2z" />
</g>
</svg>
</div><div class="sc-bqiRlB sc-ksdxgE geJloR fZCCJu">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-hBUSln efKeML"><span>Sign up</span> to our daily SussexWorld Today newsletter</h2><h2 class="sc-hBUSln sc-fotOHu efKeML izGGwb"><span>The i newsletter</span> cut through the noise</h2><form id="newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form="true" on="submit:newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="suwd_opt_in"><input type="hidden" name="source" readonly value="SussexWorld in article"><input type="hidden" name="source_url" readonly value="https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243"><input type="hidden" name="source_website_category" readonly value="Your Sussex"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="967fa1fa-b454-48d0-9a2e-bed062bc6d6a"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div><amp-recaptcha-input layout="nodisplay" name="recaptcha_token" data-sitekey="6Lfsb_IcAAAAANp0XPfsSBPTLyaTjDA3ByYqempM" data-action="recaptcha_example" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-recaptcha-input><div class="newsletter-message-footer">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noreferrer">Terms of Service</a> apply.</div></form></div></div><div class="OUTBRAIN" data-src="https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-widget-id="AR_2"></div><div class="sc-dtDOqo sc-dkYRCH isQNjU ghtDsg markup"><p><strong>What to expect:</strong></p></div><div id="adSlotTead" class="sc-iyyVIK eoLdwv"></div><div><figure class="sc-bdvvtL jsvbE"><amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODE0Mjcw.jpg?width=640" alt="Wind warning PPP-200702-142957003" height="2353" width="3532" srcset="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODE0Mjcw.jpg?&amp;width=320 320w, https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODE0Mjcw.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIzNTMiIHdpZHRoPSIzNTMyIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Wind warning PPP-200702-142957003" fallback layout="responsive" height="2353" width="3532" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6195%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ jSTgUs">Wind warning PPP-200702-142957003</figcaption></div><div class="sc-dTBbbW fhFgZf"></div><div class="sc-fmBCVi HYJmW"><div class="sc-FNXRL fuguSY"><div id="articleMPU1" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-fmBCVi HYJmW"><div class="sc-FNXRL fuguSY"><div id="articleMPU1-mobile" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-dtDOqo sc-dkYRCH isQNjU ghtDsg markup"><p><strong>- There is a small chance that some roads and bridges could close</strong></p></div><div class="sc-dtDOqo sc-dkYRCH isQNjU ghtDsg markup"><p><strong>- There is a small chance of longer journey times or cancellations as road, rail, air and ferry services are affected</strong></p></div><div class="sc-dtDOqo sc-dkYRCH isQNjU ghtDsg markup"><p><strong>- Infrastructure recovery works resulting from storm Eunice could also be hampered, i.e. power cuts may be prolonged.</strong></p></div><div class="sc-dtDOqo sc-dkYRCH isQNjU ghtDsg markup"><p><strong>If you’re out and about, check your journey and allow extra time. </strong></p></div></div><div class="sc-iNpzLj fCLAff piano-article-bottom"></div><div class="sc-eYoysV dAzXua"><span class="article-tag"><a href="/topic/sussex">Sussex</a><a href="/topic/met-office">Met Office</a><a href="/topic/storm-eunice">Storm Eunice</a><a href="/topic/london">London</a></span></div><div class="sc-jObWnj bbgMSJ sc-bBHHxi ezguSm social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Yellow weather warning for wind in Worthing today" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="508744157153078" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Yellow weather warning for wind in Worthing today" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3576243" data-vars-titleclick="Yellow weather warning for wind in Worthing today" data-vars-urlclick="/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Yellow weather warning for wind in Worthing today https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243" data-widget-id="AR_1"></div></div><aside class="sc-eySxxw iDAcIm sidebar sc-fvpsdx kObYPt"><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU1" class="sc-eFegNN dMwCSA"></div></div></div><div id="sidebar-static-newsletter" class="sc-cAhXWc bdMFct hidden"><a class="sc-gqtqkP dyPKFH newsletter-sidebar" href="/newsletter" target="_blank" rel="noopener"><h3 class="sc-cxVPaa frAboc">Sign up for the newsletter</h3><h4 class="sc-bnOPBZ kMYgr">Keep up with the latest news and views from SussexWorld</h4><div class="sc-gLDmcm tccRL">Sign Up</div><div class="sc-iKMXQg fA-dMBW"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 551.5 92.5" style="enable-background:new 0 0 551.5 92.5;" xml:space="preserve">
<g> <defs> <rect id="SVGID_1_" x="7.5" y="12.5" width="68.4" height="68.3" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;" /> </clipPath> <path clip-path="url(#SVGID_2_)" d="M17.6,71.5c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C52.6,84,31.2,84.3,17.6,71.5" /> <path fill="#0000FF" d="M65.8,21.9c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0C24.9,42,24.9,52,31,58.1L17.6,71.5C4.2,58,4.2,36.1,17.6,22.6C30.9,9.3,52.3,9.1,65.8,21.9" /> <path clip-path="url(#SVGID_2_)" d="M24.2,55.5c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C14.9,59.7,19.1,55.5,24.2,55.5" />
</g>
<g> <path d="M346.8,80.9h18.4l7.3-15.5c0.8-1.8,1.7-3.9,2.1-5.2h0.8c0.2,1.4,1,3.1,1.9,5.3l6.8,15.4h19.8l-16.3-31.6l14.6-27h-17.6   l-5.2,11c-1.3,2.6-2.5,4.9-2.8,7.1h-0.9c-0.5-2.2-1.1-3.7-2.4-6.5l-5.3-11.6h-19.5l14.8,27L346.8,80.9z M311.6,44.6   c0-3.6,0.9-11.5,8.9-11.5c7.3,0,8.1,7.8,8.3,11.5H311.6z M319.9,20.9c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5   c11.2,0,18.4-4,23.4-15.1l-14.4-5.1c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C345.6,30.1,334.3,20.9,319.9,20.9    M290.1,34.9c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5   c0,2.7-2.3,5.2-6.2,5.2c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7   c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L290.1,34.9z M241.4,34.9   c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5c0,2.7-2.3,5.2-6.2,5.2   c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8   c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L241.4,34.9z M190.2,22.2h-17.1v40.2c-3.6,3.4-5.5,4.9-8.5,4.9   c-4.1,0-5.1-2.5-5.1-6.4V22.2h-17.1v42.1c0,10.2,3.2,17.9,13.7,17.9c6.1,0,9.5-1.7,17-8.2v6.8h17.1V22.2z M83,65.2   c1.4,4.4,5.3,17.3,24.9,17.3c21,0,27.4-12.4,27.4-22.7c0-9.3-5.1-14.5-13.7-17.9l-11.8-4.7c-6.8-2.6-8.7-3.7-8.7-7.7   c0-3.4,2.6-6,8.5-6c6.1,0,8.3,5.2,8.6,7.4l15.6-5.5C132.6,21.5,129.7,10,111,10c-15.2,0-27.3,7.1-27.3,21.7   c0,9.6,6.6,15.4,14.8,18.6l10.7,4c6.6,2.4,8.7,3.9,8.7,7.8c0,4.3-3.6,6.6-8.9,6.6c-8.1,0-10.3-7.2-10.4-9.8L83,65.2z" />
<path d="M541.2,71.7c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.7z M544.5,33.3   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.3   z M509.8,80.5h3.3V33.3h-3.3V80.5z M490.6,80.5h3.3V55.3c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.5z    M457.3,62.8c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C459.7,44.1,457.3,55.6,457.3,62.8 M460.8,62   c0-7.3,2.8-14.8,10.2-14.8c7.4,0,10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1C464.8,78.1,460.8,72.7,460.8,62 M407.2,37.2   l10.5,43.3h4.7l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6L443,75.6h-0.1l-9.2-38.4H429l-8.8,38.4h-0.1l-8.8-38.4H407.2z" />
</g>
</svg>
</div></a></div><div class="sc-hUplSX hyquNN"><img src="/img/most-popular-icon.png" height="15px" class="sc-lheXJl eigKTm"><h3 class="sc-cRKLkh jIebLO">Most Popular</h3><div data-target="/internal-api/html/trending?section=News&amp;start=0&amp;domain=sussexexpress.co.uk&amp;requestingDomain=sussexexpress.co.uk&amp;truncateTitleSize=60&amp;limit=5" class="sc-hoHwyw glvLZk"><ul><li>
<a target="_top" class="" title="Storm Eunice in West Sussex: Tree falls on car closing road near Littlehampton in both directions" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.sussexexpress.co.uk/news/transport/storm-eunice-tree-lands-on-car-with-more-about-to-fall-3574804?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2Nzk2MzI5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Storm Eunice in West Sussex: Tree falls on car closing road near Littlehampton in both directions" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Storm Eunice in West Sussex: Tree falls on car closing road near Littlehampton in both directions" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.sussexexpress.co.uk/news/transport/storm-eunice-tree-lands-on-car-with-more-about-to-fall-3574804?itm_source=parsely-api">
Storm Eunice in West Sussex: Tree falls on car closing road ...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="PICTURES: Storm Eunice hits Eastbourne" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.sussexexpress.co.uk/news/weather/pictures-storm-eunice-hits-eastbourne-3575476?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODA0NDA5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="PICTURES: Storm Eunice hits Eastbourne" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="PICTURES: Storm Eunice hits Eastbourne" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.sussexexpress.co.uk/news/weather/pictures-storm-eunice-hits-eastbourne-3575476?itm_source=parsely-api">
PICTURES: Storm Eunice hits Eastbourne...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="PICTURES – Storm Eunice: Eastbourne Railway Station shuts and no trains running" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.sussexexpress.co.uk/news/transport/storm-eunice-eastbourne-railway-station-shuts-and-no-trains-running-3575240?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODAyMzU0.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="PICTURES – Storm Eunice: Eastbourne Railway Station shuts and no trains running" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="PICTURES – Storm Eunice: Eastbourne Railway Station shuts and no trains running" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.sussexexpress.co.uk/news/transport/storm-eunice-eastbourne-railway-station-shuts-and-no-trains-running-3575240?itm_source=parsely-api">
PICTURES – Storm Eunice: Eastbourne Railway Station shuts an...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Storm Eunice: Rustington school speaks out after enforced closure" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.sussexexpress.co.uk/news/weather/storm-eunice-school-speaks-out-after-enforced-closure-3574690?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2Nzk1NTM5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Storm Eunice: Rustington school speaks out after enforced closure" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Storm Eunice: Rustington school speaks out after enforced closure" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.sussexexpress.co.uk/news/weather/storm-eunice-school-speaks-out-after-enforced-closure-3574690?itm_source=parsely-api">
Storm Eunice: Rustington school speaks out after enforced cl...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Bexhill: De La Warr Pavilion Bandstand ripped apart by Storm Eunice as record-breaking winds hit UK" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.sussexexpress.co.uk/news/people/bexhill-de-la-warr-pavilion-bandstand-ripped-apart-by-storm-eunice-as-record-breaking-winds-hit-uk-3575691?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODA2MTM1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Bexhill: De La Warr Pavilion Bandstand ripped apart by Storm Eunice as record-breaking winds hit UK" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Bexhill: De La Warr Pavilion Bandstand ripped apart by Storm Eunice as record-breaking winds hit UK" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.sussexexpress.co.uk/news/people/bexhill-de-la-warr-pavilion-bandstand-ripped-apart-by-storm-eunice-as-record-breaking-winds-hit-uk-3575691?itm_source=parsely-api">
Bexhill: De La Warr Pavilion Bandstand ripped apart by Storm...
</a>
<a href="/news">News</a>
</div>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cTAIfT eVbhjl piano-article-sidebar"></div><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU2" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-hUplSX hyquNN"><img src="/img/most-popular-icon.png" height="15px" class="sc-lheXJl eigKTm"><h3 class="sc-cRKLkh jIebLO">Most Popular</h3><div data-target="/internal-api/html/trending?section=News&amp;start=5&amp;domain=sussexexpress.co.uk&amp;requestingDomain=sussexexpress.co.uk&amp;truncateTitleSize=60&amp;limit=5" class="sc-hoHwyw glvLZk"><ul><li>
<a target="_top" class="" title="Sussex man loses £50,000 on the price of his flat thanks to 'ridiculous' seafront toilets" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.sussexexpress.co.uk/news/people/sussex-man-loses-ps50000-on-the-price-of-his-flat-thanks-to-ridiculous-seafront-toilets-3573522?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2Nzc3OTg3.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Sussex man loses £50,000 on the price of his flat thanks to 'ridiculous' seafront toilets" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Sussex man loses £50,000 on the price of his flat thanks to 'ridiculous' seafront toilets" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.sussexexpress.co.uk/news/people/sussex-man-loses-ps50000-on-the-price-of-his-flat-thanks-to-ridiculous-seafront-toilets-3573522?itm_source=parsely-api">
Sussex man loses £50,000 on the price of his flat thanks to ...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Storm Eunice: Recap all the updates as storm caused chaos, destruction and disruption across Sussex with fallen trees and road closures" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.sussexexpress.co.uk/news/weather/live-storm-eunice-latest-3573956?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2Nzk5MTQ1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Storm Eunice: Recap all the updates as storm caused chaos, destruction and disruption across Sussex with fallen trees and road closures" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Storm Eunice: Recap all the updates as storm caused chaos, destruction and disruption across Sussex with fallen trees and road closures" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.sussexexpress.co.uk/news/weather/live-storm-eunice-latest-3573956?itm_source=parsely-api">
Storm Eunice: Recap all the updates as storm caused chaos, d...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Storm Eunice: A24 among roads blocked by fallen trees in Adur and Worthing" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.sussexexpress.co.uk/news/weather/a24-among-roads-blocked-by-fallen-trees-3575315?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODAyOTcz.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Storm Eunice: A24 among roads blocked by fallen trees in Adur and Worthing" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Storm Eunice: A24 among roads blocked by fallen trees in Adur and Worthing" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.sussexexpress.co.uk/news/weather/a24-among-roads-blocked-by-fallen-trees-3575315?itm_source=parsely-api">
Storm Eunice: A24 among roads blocked by fallen trees in Adu...
 </a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Storm Eunice: Damage in the Chichester, Bognor Regis, Midhurst and Petworth area in pictures" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.sussexexpress.co.uk/news/weather/storm-eunice-damage-in-the-chichester-bognor-regis-midhurst-and-petworth-area-in-pictures-3575967?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODAxOTY3.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Storm Eunice: Damage in the Chichester, Bognor Regis, Midhurst and Petworth area in pictures" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Storm Eunice: Damage in the Chichester, Bognor Regis, Midhurst and Petworth area in pictures" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.sussexexpress.co.uk/news/weather/storm-eunice-damage-in-the-chichester-bognor-regis-midhurst-and-petworth-area-in-pictures-3575967?itm_source=parsely-api">
Storm Eunice: Damage in the Chichester, Bognor Regis, Midhur...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Storm Eunice causes trees to fall in Chichester and Goodwood" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.sussexexpress.co.uk/news/people/storm-eunice-causes-trees-to-fall-in-chichester-and-goodwood-3575169?itm_source=parsely-api">
<amp-img src="https://www.sussexexpress.co.uk/webimg/T0FLMTM2ODAxOTY3.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Storm Eunice causes trees to fall in Chichester and Goodwood" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Storm Eunice causes trees to fall in Chichester and Goodwood" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.sussexexpress.co.uk/news/people/storm-eunice-causes-trees-to-fall-in-chichester-and-goodwood-3575169?itm_source=parsely-api">
Storm Eunice causes trees to fall in Chichester and Goodwood...
</a>
<a href="/news">News</a>
</div>
</li></ul></esi:include></div></div><div class="sc-knKHOI jsXfMX"><h3 class="sc-jefHZX iXxurw">For You</h3><amp-list src="/internal-api/related?limit=5&amp;truncateTitleSize=60" layout="fixed-height" width="auto" height="540" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:540px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-haTkiu fXvgyJ"><a href="{{url}}" title="{{title}}" class="sc-bttaWv hoPoQz"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-bvFjSx gPVIsk"><a href="{{url}}" title="{{title}}" class="sc-jCHUfY sc-bLdqUH jJGZGU kqMdRP">{{shortTitle}}</a><a href="{{sectionlink}}" class="sc-jibziO fofTIA">{{section}}</a></div></div></template></amp-list></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-zjkyB kxUioY"><div class="sc-eoHXOn clvMyn"><div id="bottomBanner" class="sc-wkwDy GFjYF"></div></div><div class="sc-bQFuvY KFLSO piano-article-banner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-TBWPX igIXMT"><div class="sc-eGRUor edcZYV"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ZOtfp njJWL"><nav class="sc-jOxtWs czUaON"><div class="sc-bTfYFJ GegMW footer-social"><h3 class="sc-eLwHnm gDGdDw">Follow us on</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit SussexWorld on Facebook" href="https://www.facebook.com/SussexWorldUK/" class="sc-dtMgUX gkewZx">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit SussexWorld on Twitter" href="https://twitter.com/Sussex_World" class="sc-dtMgUX gkewZx">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">Explore</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-fbyfCU ueSoA">News</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Football" class="sc-fbyfCU ueSoA">Football</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-fbyfCU ueSoA">Sport</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-fbyfCU ueSoA">What&#x27;s On</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/retro" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Retro" class="sc-fbyfCU ueSoA">Retro</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-fbyfCU ueSoA">Lifestyle</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/your-sussex/east-sussex" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Your East Sussex" class="sc-fbyfCU ueSoA">Your East Sussex</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/your-sussex/west-sussex" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Your West Sussex" class="sc-fbyfCU ueSoA">Your West Sussex</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/recommended" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Recommended" class="sc-fbyfCU ueSoA">Recommended</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">More from Sussex World</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://announcements.sussexexpress.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.sussexexpress.co.uk/" class="sc-fbyfCU ueSoA">Announcements</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-fbyfCU ueSoA">Jobs</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-fbyfCU ueSoA">Public Notices</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-fbyfCU ueSoA">Must Read</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="http://sussexnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://sussexnewspapers.newsprints.co.uk/" class="sc-fbyfCU ueSoA">Buy a Photo</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" class="sc-fbyfCU ueSoA">Newspaper Archive</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">Useful Links</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-fbyfCU ueSoA">Contact Us</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=SUWD&amp;utm_source=sussex-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=SUWD&amp;utm_source=sussex-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-fbyfCU ueSoA">Advertise My Business</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-fbyfCU ueSoA">Archive</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-fbyfCU ueSoA">Subscribe</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-fbyfCU ueSoA">Events</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/place-your-ad" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Place your Ad" class="sc-fbyfCU ueSoA">Place your Ad</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-fbyfCU ueSoA">Readers Charter</a></li></ul></div></nav></div><footer class="sc-TBWPX sc-jIkXHa igIXMT cavQzY"><div class="sc-ZOtfp njJWL"><div class="sc-hmjpVf ezdYZp"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-jUosCB kRGalR"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jQrDum dTvNNB"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-fvxzrP HTQwF"><span class="sc-fbyfCU sc-GEbAx sc-gsNilK ueSoA gsnYBQ fWhdln">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Cookie Settings</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Terms and Conditions</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Privacy policy</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-llYSUQ hERzen i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-iwjdpV cAtbMB"><div class="sc-fFeiMQ iYryJx"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-bkkeKt deOqBE"><a href="/" class="logo"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 551.5 92.5" style="enable-background:new 0 0 551.5 92.5;" xml:space="preserve">
<g> <defs> <rect id="SVGID_1_" x="7.5" y="12.5" width="68.4" height="68.3" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;" /> </clipPath> <path clip-path="url(#SVGID_2_)" d="M17.6,71.5c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C52.6,84,31.2,84.3,17.6,71.5" /> <path fill="#0000FF" d="M65.8,21.9c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0C24.9,42,24.9,52,31,58.1L17.6,71.5C4.2,58,4.2,36.1,17.6,22.6C30.9,9.3,52.3,9.1,65.8,21.9" /> <path clip-path="url(#SVGID_2_)" d="M24.2,55.5c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C14.9,59.7,19.1,55.5,24.2,55.5" />
</g>
<g> <path d="M346.8,80.9h18.4l7.3-15.5c0.8-1.8,1.7-3.9,2.1-5.2h0.8c0.2,1.4,1,3.1,1.9,5.3l6.8,15.4h19.8l-16.3-31.6l14.6-27h-17.6   l-5.2,11c-1.3,2.6-2.5,4.9-2.8,7.1h-0.9c-0.5-2.2-1.1-3.7-2.4-6.5l-5.3-11.6h-19.5l14.8,27L346.8,80.9z M311.6,44.6   c0-3.6,0.9-11.5,8.9-11.5c7.3,0,8.1,7.8,8.3,11.5H311.6z M319.9,20.9c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5   c11.2,0,18.4-4,23.4-15.1l-14.4-5.1c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C345.6,30.1,334.3,20.9,319.9,20.9    M290.1,34.9c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5   c0,2.7-2.3,5.2-6.2,5.2c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7   c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L290.1,34.9z M241.4,34.9   c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5c0,2.7-2.3,5.2-6.2,5.2   c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8   c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L241.4,34.9z M190.2,22.2h-17.1v40.2c-3.6,3.4-5.5,4.9-8.5,4.9   c-4.1,0-5.1-2.5-5.1-6.4V22.2h-17.1v42.1c0,10.2,3.2,17.9,13.7,17.9c6.1,0,9.5-1.7,17-8.2v6.8h17.1V22.2z M83,65.2   c1.4,4.4,5.3,17.3,24.9,17.3c21,0,27.4-12.4,27.4-22.7c0-9.3-5.1-14.5-13.7-17.9l-11.8-4.7c-6.8-2.6-8.7-3.7-8.7-7.7   c0-3.4,2.6-6,8.5-6c6.1,0,8.3,5.2,8.6,7.4l15.6-5.5C132.6,21.5,129.7,10,111,10c-15.2,0-27.3,7.1-27.3,21.7   c0,9.6,6.6,15.4,14.8,18.6l10.7,4c6.6,2.4,8.7,3.9,8.7,7.8c0,4.3-3.6,6.6-8.9,6.6c-8.1,0-10.3-7.2-10.4-9.8L83,65.2z" />
<path d="M541.2,71.7c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.7z M544.5,33.3   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.3   z M509.8,80.5h3.3V33.3h-3.3V80.5z M490.6,80.5h3.3V55.3c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.5z    M457.3,62.8c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C459.7,44.1,457.3,55.6,457.3,62.8 M460.8,62   c0-7.3,2.8-14.8,10.2-14.8c7.4,0,10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1C464.8,78.1,460.8,72.7,460.8,62 M407.2,37.2   l10.5,43.3h4.7l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6L443,75.6h-0.1l-9.2-38.4H429l-8.8,38.4h-0.1l-8.8-38.4H407.2z" />
</g>
</svg>
</a></div></div><div class="sc-dJjYzT ehqTKs"><div class="sc-cxpSdN iEsbRI"><div class="sc-jRQBWg gjsibD"><button class="menu-logged-out login-button"><span class="sc-furwcr dmdahu">Sign in</span><span class="sc-gKclnd fBSwln">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-pVTFL sc-jrQzAO jgRplt jIEVBe piano-account-name">Welcome back</span><span class="sc-pVTFL jgRplt border-left"><a href="/profile">Edit Account</a><span class="spacer">-</span><a class="border-left logout-button" href="#">Sign Out</a></span></div><div class="subscribe subscriber-hidden"><span class="sc-hKwDye jqHyHs divider"></span><a class="sc-iCfMLu cRhuoh font-override" href="/subscriptions">Subscribe</a></div></div></div><div class="sc-fKVqWL dGPrJU search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-hGPBjI cwlsvn"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/business/consumer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Consumer">Consumer</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/environment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Environment">Environment</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/cricket/sussex-ccc" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sussex CCC">Sussex CCC</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/cricket" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cricket">Cricket</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Albion" href="/sport/football/brighton-and-hove-albion">Albion</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts &amp; Entertainment">Arts &amp; Entertainment</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu5.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/food-and-drink" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Food &amp; Drink">Food &amp; Drink</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/shopping" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Shopping">Shopping</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes &amp; Gardens">Homes &amp; Gardens</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Travel">Travel</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/family" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Family">Family</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars &amp; Motoring">Cars &amp; Motoring</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="East Sussex" href="/your-sussex/east-sussex">East Sussex</a><span on="tap:sectionMenu6.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">East Sussex</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/east-sussex/eastbourne" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Eastbourne">Eastbourne</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/east-sussex/hastings-and-rye" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Hastings &amp; Rye">Hastings &amp; Rye</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/east-sussex/brighton-and-hove" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Brighton &amp; Hove">Brighton &amp; Hove</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/east-sussex/bexhill-and-battle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Bexhill &amp; Battle">Bexhill &amp; Battle</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/east-sussex/lewes" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lewes">Lewes</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/east-sussex/rother" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Rother">Rother</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/east-sussex/wealden" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Wealden">Wealden</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="West Sussex" href="/your-sussex/west-sussex">West Sussex</a><span on="tap:sectionMenu7.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">West Sussex</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/chichester" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Chichester">Chichester</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/worthing" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Worthing">Worthing</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/horsham" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Horsham">Horsham</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/crawley" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crawley">Crawley</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/mid-sussex" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Mid Sussex">Mid Sussex</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/bognor-regis" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Bognor Regis">Bognor Regis</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/littlehampton" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Littlehampton">Littlehampton</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/midhurst-and-petworth" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Midhurst &amp; Petworth">Midhurst &amp; Petworth</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/adur" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Adur">Adur</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-sussex/west-sussex/arun" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arun">Arun</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Recommended" href="/recommended">Recommended</a><span on="tap:sectionMenu8.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Recommended</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/technology" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Technology">Technology</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/home-and-garden" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/fashion-and-beauty" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/deals" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Deals">Deals</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu10"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Contact us" href="/contact-us">Contact us</a></div></div></li><li class="hover-section"><div id="sectionMenu11"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Newsletter" href="/newsletter">Newsletter</a></div></div></li><li class="hover-section"><div id="sectionMenu12"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=SUWD&amp;utm_source=sussex-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/?ref=SUWD&amp;utm_source=sussex-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu13"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu14"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://announcements.sussexexpress.co.uk/" href="https://announcements.sussexexpress.co.uk/">Announcements</a></div></div></li></ul></nav><div class="sc-kfPuZi dlVkIg detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/SussexWorldUK/" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit SussexWorld on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/Sussex_World" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit SussexWorld on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div><div class="sc-bBHxTw rSfoO"><div id="article-newsletter-signup" class="sc-iqseJM jDcHKe"><div class="sc-egiyK iRoqzI menu-newsletter"><div class="sc-bqiRlB geJloR"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 551.5 92.5" style="enable-background:new 0 0 551.5 92.5;" xml:space="preserve">
<g> <defs> <rect id="SVGID_1_" x="7.5" y="12.5" width="68.4" height="68.3" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;" /> </clipPath> <path clip-path="url(#SVGID_2_)" d="M17.6,71.5c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C52.6,84,31.2,84.3,17.6,71.5" /> <path fill="#0000FF" d="M65.8,21.9c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0C24.9,42,24.9,52,31,58.1L17.6,71.5C4.2,58,4.2,36.1,17.6,22.6C30.9,9.3,52.3,9.1,65.8,21.9" /> <path clip-path="url(#SVGID_2_)" d="M24.2,55.5c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C14.9,59.7,19.1,55.5,24.2,55.5" />
</g>
<g> <path d="M346.8,80.9h18.4l7.3-15.5c0.8-1.8,1.7-3.9,2.1-5.2h0.8c0.2,1.4,1,3.1,1.9,5.3l6.8,15.4h19.8l-16.3-31.6l14.6-27h-17.6   l-5.2,11c-1.3,2.6-2.5,4.9-2.8,7.1h-0.9c-0.5-2.2-1.1-3.7-2.4-6.5l-5.3-11.6h-19.5l14.8,27L346.8,80.9z M311.6,44.6   c0-3.6,0.9-11.5,8.9-11.5c7.3,0,8.1,7.8,8.3,11.5H311.6z M319.9,20.9c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5   c11.2,0,18.4-4,23.4-15.1l-14.4-5.1c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C345.6,30.1,334.3,20.9,319.9,20.9    M290.1,34.9c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5   c0,2.7-2.3,5.2-6.2,5.2c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7   c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L290.1,34.9z M241.4,34.9   c-1.7-4.9-5-14-21.7-14c-3.6,0-22.3,0-22.3,18.9c0,9.9,5.7,14.2,12,16.2l9.8,2.9c4.5,1.4,5.7,2,5.7,5.5c0,2.7-2.3,5.2-6.2,5.2   c-4,0-7.3-2.7-8-6.9l-14.5,4.5c1.5,3.6,4.6,15.1,22.6,15.1c9.2,0,23.2-2.7,23.2-19.7c0-9.1-4.7-14.9-13.3-17.4l-5.8-1.8   c-5.1-1.5-9-2.2-9-5.5c0-2.7,1.5-4.8,5.8-4.8c5.1,0,6.1,2.6,7.6,6.5L241.4,34.9z M190.2,22.2h-17.1v40.2c-3.6,3.4-5.5,4.9-8.5,4.9   c-4.1,0-5.1-2.5-5.1-6.4V22.2h-17.1v42.1c0,10.2,3.2,17.9,13.7,17.9c6.1,0,9.5-1.7,17-8.2v6.8h17.1V22.2z M83,65.2   c1.4,4.4,5.3,17.3,24.9,17.3c21,0,27.4-12.4,27.4-22.7c0-9.3-5.1-14.5-13.7-17.9l-11.8-4.7c-6.8-2.6-8.7-3.7-8.7-7.7   c0-3.4,2.6-6,8.5-6c6.1,0,8.3,5.2,8.6,7.4l15.6-5.5C132.6,21.5,129.7,10,111,10c-15.2,0-27.3,7.1-27.3,21.7   c0,9.6,6.6,15.4,14.8,18.6l10.7,4c6.6,2.4,8.7,3.9,8.7,7.8c0,4.3-3.6,6.6-8.9,6.6c-8.1,0-10.3-7.2-10.4-9.8L83,65.2z" />
<path d="M541.2,71.7c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.7z M544.5,33.3   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.3   z M509.8,80.5h3.3V33.3h-3.3V80.5z M490.6,80.5h3.3V55.3c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.5z    M457.3,62.8c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C459.7,44.1,457.3,55.6,457.3,62.8 M460.8,62   c0-7.3,2.8-14.8,10.2-14.8c7.4,0,10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1C464.8,78.1,460.8,72.7,460.8,62 M407.2,37.2   l10.5,43.3h4.7l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6L443,75.6h-0.1l-9.2-38.4H429l-8.8,38.4h-0.1l-8.8-38.4H407.2z" />
</g>
</svg>
</div><div class="sc-bqiRlB sc-ksdxgE geJloR fZCCJu">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-hBUSln efKeML"><span>Sign up</span> to our daily SussexWorld Today newsletter</h2><h2 class="sc-hBUSln sc-fotOHu efKeML izGGwb"><span>The i newsletter</span> cut through the noise</h2><form id="menu-newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form-menu="true" on="submit:menu-newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="suwd_opt_in"><input type="hidden" name="source" readonly value="SussexWorld in article"><input type="hidden" name="source_url" readonly value="https://www.sussexexpress.co.uk/news/weather/yellow-weather-warning-for-wind-in-worthing-today-3576243"><input type="hidden" name="source_website_category" readonly value="Your Sussex"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="967fa1fa-b454-48d0-9a2e-bed062bc6d6a"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div><amp-recaptcha-input layout="nodisplay" name="recaptcha_token" data-sitekey="6Lfsb_IcAAAAANp0XPfsSBPTLyaTjDA3ByYqempM" data-action="recaptcha_example" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-recaptcha-input><div class="newsletter-message-footer">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noreferrer">Terms of Service</a> apply.</div></form></div></div></div></div></amp-sidebar> <script async src="/_build/main.bd3dbff658e65da51d33.js"></script> </body></html>